corvetteforum.de (http://www.corvetteforum.de/index.php)
- Technikforen (http://www.corvetteforum.de/board.php?boardid=1)
-- C 1 Technikforum (http://www.corvetteforum.de/board.php?boardid=2)
--- Vettenverbrauch -Vergasereinstellung (http://www.corvetteforum.de/threadid.php?threadid=27229)


Geschrieben von iceblueVette am 22.06.2007 um 08:33:

  Vettenverbrauch -Vergasereinstellung

Hallo C1 Fans
Ich brauche mal einen Rat .
Meine Vette ist super aber leider äußerst gefäßig !
Ein Verbrauch von 30 l ist - wie auch schon mit einigen anderen US Car Fans beprochen, eichfach zu viel ! Egal wie ich fahre - im Schnitt bleibt es dabei.
Habe meinen Experten - der mir die Vette verkauft hat - den Sigi Kieninger angesprochen - gar kein Problem - die Vergaserdüsen sind ausgelutscht - die tauschen wir aus , dann kommt er unter 20 .
Leider warte ich jetzt schon länger auf die Düsen - jetzt hat er mir erzählt das er die doch nicht bekommt (er hat es wohl über Petty in Mainz probiert ) - demnächst fährt er nach USA - da wird er es auch probieren.
Nun - da ich meine Vette gerne ausfahre wird das langsam ganz schön teuer -
Typische kennzeichen für eine zu fette Einstellung sind Fehlzündungen mit Rußwolken die schon enorm sind - Rußflocken rieseln wie Schnee - nur hinterlassen sie überall schwarze Flecken.
Besonders leicht verschluckt sich meine Vette bei scharfen Kurven , abrupten Bremsen - dann geht sie halt aus und startet mit Ruß - aber leider auch öfter mal ohne Anlaß.

Habt ihr auch sowas mal erlebt?
Mein Vergaser ist ein Rochester 4 Jet - der Motor ist 1961 aus irgenteinem Grund neu reingekommen ( oder später getauscht worden - lange her)



Geschrieben von JR am 22.06.2007 um 08:44:

 

Moin!

Bring das Ding einfach mal zu Hiob (Dream Car Corner).

Sind von Dir aus gerade mal etwas über 100km.

Gruß

JR



Geschrieben von Frank_F am 22.06.2007 um 09:34:

  RE: Vettenverbrauch -Vergasereinstellung

Zitat:
Original von iceblueVette

Besonders leicht verschluckt sich meine Vette bei scharfen Kurven , abrupten Bremsen - dann geht sie halt aus und startet mit Ruß - aber leider auch öfter mal ohne Anlaß.

Habt ihr auch sowas mal erlebt?
Mein Vergaser ist ein Rochester 4 Jet - der Motor ist 1961 aus irgenteinem Grund neu reingekommen ( oder später getauscht worden - lange her)


sorry, ich will hier nicht schlauschwatzen, habe keine Ahnung von einer C1, aber mit einem vernünftigen Rochester 4jet muss auch Dein Auto sich mit 15 Litern beim cruisen bewegen können.

Also ich bin der festen Meinung, der Vergaser gehört komplett überholt. Schwimmernadelvetil, Beschleunigerpumpe und eben alles was dazu gehört. Da stimmt etwas ganz gehörig nicht.....
Grade eben wenn Du sagts das das Auto sogar ganz aus geht,,,,, die läuft viel zu fett und das liegt nicht nur an alten Düsen.

Ist ein 4jet nicht absolute Massenware??? Da muss es doch jede Schraube geben oder? Vielleicht weis jemand etwas. Wie gesagt, bin da kein Experte für die alte Karre.

Gruß

Frank



Geschrieben von Vette58 am 22.06.2007 um 09:38:

 

Zum 4Jet gibt es nicht ganz soviele Infos wie zu den nachfolgenden Quadrajet. Habe den 4Jet bei mir auch drauf. Da ich aber nie mitprotokolliere wieviel ich fahre und wann ich tanke, habe ich keine Ahnung wie der Verbrauch ist Grübeln

Gruß
Uli



Geschrieben von BigEagle am 22.06.2007 um 09:46:

  RE: Vettenverbrauch -Vergasereinstellung

Zitat:
Original von iceblueVette
Habt ihr auch sowas mal erlebt?


Wie schon von anderen erwähnt - der Vergaser sollte mal komplett überholt werden.

Und ACHTUNG - zu viel Sprit ist gefährlich für den Motor.

Das überschüssige Benzin wird nicht verbrannt und "kondensiert" an den Zylinderwänden. Dadurch wäscht es den Ölfilm ab und der Verschleiß ist extrem zu hoch.
Es können daduch Riefen entstehen, die wiederrum die Kompression negativ beeinflussen.
Ohne Kompression keine Leistung - Motor überholen.

Also besser in Ordnung bringen.

Gruß

Dirk



Geschrieben von 6TVette am 22.06.2007 um 09:53:

 

Unser Newbie icebluevette hat eine sehr schöne originale Vette erstanden, davon konnten wir uns auf dem Kaunitztreffen überzeugen. Deshalb bringt ihm der Hinweis auf einen Rochester Quadrajet wenig, denn seine Vette hat den Originalvergaser Carter WCFB, der zwar ähnlich wie ein Rochester aussieht aber eben etwas anders aufgebaut ist. Ich vermute, daß darin die Problematik der Düsen, Nadeln und Ersatzteilbestückung liegt.

Bei 30l Spritverbrauch ist es so, daß dieser Sprit nicht verbraucht wird, sondern zu einem großen Teil über die Zylinderwände in den Ölsumpf gespült wird. Das kann für den Motor tödlich enden. Deshalb würde ich für den Fall, daß es längere Zeit dauert den Carter zu erneuern, temporär einen neuen Edelbrock draufsetzen, solange bis der Carter komplett!überholt ist. Das kommt billiger als Lager- o. Kolbenringschaden.

Als erstes würde ich empfehlen das Motoröl zu wechseln. Solange der alte Vergaser drauf bleibt und 30l durchlaufen würde ich alle 2500km das Öl wechslen. Einfachste, billigste Mineralölsorte ist dabei besser als spritverdünntes Öl.

good luck

6TVette Patriot


PS: auf keinen Fall den Carter in den Staaten im Austausch weggeben. Wenn man Pech hat bekommt man einen Rochester zurück. !!!



Geschrieben von Vette58 am 22.06.2007 um 09:59:

  RE: Vettenverbrauch -Vergasereinstellung

Zitat:
Original von iceblueVette
Mein Vergaser ist ein Rochester 4 Jet - der Motor ist 1961 aus irgenteinem Grund neu reingekommen ( oder später getauscht worden - lange her)


Carter oder Rochester?

Gruß
Uli



Geschrieben von AmericanMuscle am 22.06.2007 um 10:43:

  RE: Vettenverbrauch -Vergasereinstellung

sorry für offtopic

Zitat:
Original von iceblueVette
Sigi Kieninger



OK! OK!



Geschrieben von Wesch am 22.06.2007 um 10:47:

 

Hallo

Zitat:
temporär einen neuen Edelbrock draufsetzen,


Dafür

Ist die günstigste und schnellste Alternatieve, die auch gleich mal zeigt, ob dies das problem ist. ( nur was sonst ? )

Son Edelbrock kommt ja weit unter 500 Euro und lässt sich später weiterverhökern.

MfG. Günther



Geschrieben von iceblueVette am 22.06.2007 um 11:21:

 

Hallo
Wer ist denn Hiob + wo finde ich ihn ?



Geschrieben von Frank the Judge am 22.06.2007 um 11:30:

 

Auf der Startseite findest Du in der linken Spalte die Händler und Werkstätten. Ebenso hier im Händlerforum.

Das hier ist Hiob ---> http://www.dream-car-corner.de/
Er zieht aber gerade/demnächst(?) um. Deswegen bitte Geduld bei nicht sofort abgehobenem Telefon.



Geschrieben von 454Big2 am 22.06.2007 um 11:32:

 

Dream Car Corner

Wolfgang Stärk

Schau mal im Portal, linke Seite nach!

Er ist DER Mann, wenn es um die Baujahre bis 82 geht!!! Richter



Geschrieben von Rüddy am 22.06.2007 um 12:34:

 

Lass dir vom Sigi nix einreden, und vor allem:
Lass dich nicht vertrösten - da ist er Weltmeister drin.

Geh zu jemand mit Ahnung UND Tatendrang.

Grüße
Rüddy



Geschrieben von HenryM. am 22.06.2007 um 15:39:

 

Hallo icebluevette,

das Phänomen (Spritverbrauch/Motorlauf) hatte ich vor Jahren auch. Ich habe den Carter AFB Vergaser durch einen 600er Edelbrock Vergaser ersetzt. Den Carter habe ich eingelaget und er wartet noch auf seine Instandsetzung. Der Spritverbrauch liegt nun ab 15l aufwärts, je nach Fahrweise.
Ein Problem habe ich allerdings noch: Beim schnellen vollen durchtreten des Gaspedals treten Fehlzündungen (Verschlucken?) auf. Bis jetzt habe ich das Problem durch Tausch eines Kondensators zwar abgemildert aber völlig verschwunden ist es noch nicht.

Gruß
HenryM. Patriot



Geschrieben von BigEagle am 22.06.2007 um 17:11:

 

Zitat:
Original von HenryM.
Beim schnellen vollen durchtreten des Gaspedals treten Fehlzündungen (Verschlucken?) auf. Bis jetzt habe ich das Problem durch Tausch eines Kondensators zwar abgemildert aber völlig verschwunden ist es noch nicht.


Der Vergaser ist falsch eingestellt.

Wie ist die Farbe der Zündkerzen? - Sollte braun sein.
schwarz = zu fett
weiss = zu mager

Auf der Edelbrock Webseite gibts das Handbuch zum download, mit Anweisungen zum einstellen.
Ist aber nicht einfach. Danach gibts ein Problem mehr mit "verschlucken".

Gruß

Dirk



Geschrieben von iceblueVette am 22.06.2007 um 17:26:

 

Hallo Vettenfreunde
Für alle Beiträge vielen, vielen Dank !
Ihr seid super - grade für einen Newbie wie mich ist das Gold wert.
Ich hab mal bei Dream-car-corner angerufen - das erscheint mir der richtige Experte zu sein und das auch noch gar nicht so weit entfernt.
Leider ist die Firma im Moment am umziehen und hat nicht gleich Zeit für mich - vielleicht erst im August - mal sehn.
Ihr habt mir natürlich auch Angst gemacht ( Ölfilm weg - keine Kompression mehr - Motor kaputt... Horror ! haarsträubend )

mein Vergaser ist übrigens doch ein Rochester 4 Jet - vielleicht mal getauscht worden , wenn der Charter das Orginal ist.

Nochmals vielen Dank - besonders an die Freunde die ich in Verl getroffen habe - durch Euch bin ich ja erst auf dieses Super-Forum gestoßen !!!

>sicher lernen wir uns auch mal kenne - freu mich schon drauf

Schönes Wochenende

Hallo-gruen
Eure IceBlueVette



Geschrieben von AK am 22.06.2007 um 17:30:

 

Hallo,

darf ich fragen wieviel PS dein Wagen hat? Hubraum? Ich kenne mich bei den C1en leider nicht aus...

Grüße

Alex



Geschrieben von iceblueVette am 22.06.2007 um 17:41:

 

Hallo Alex
meine Vette hat 230 PS - das ist für 1959 ok - war aber die schwächste Ausführung
> das ging mit Einspritzer auch damals schon bis über 300 PS
< ist mir aber nicht so wichtig - ich cruise gern - bei 130 fliegt einem schon die Mütze weg



Geschrieben von Wesch am 22.06.2007 um 17:41:

 

Hallo

Zitat:
vollen durchtreten des Gaspedals treten Fehlzündungen (Verschlucken?) auf


Beim Holley wird das durch eine grössere Beschleunigerpumpe oder Einstellung derselbigen vermieden.

Beim schnellen Gasgeben kommt viel Luft rein, die Umdrehungen sind noch gering, also gringes Venturivacuum, wodurch zuwenig Sprit Anfangs eingesogen wird. Eine magere Mischung führt dann zu diesem Phänomen. Das wird durch die Beschleunigerpumpen ausgeglichen, die Anfangs einfach mal ein Kornglas voll Sprit extra dazuspritzen.

Ich bin zwar nicht sicher, aber auch der Edelschrott, sorry Edelbrock , sollte solche Beschleunigerpumpen oder ähnliches besitzen.

Auf jeden Fall deutet dein Phänomen auf eine zu magere Mischung beim Gasdurchtreten hin.

MfG. Günther



Geschrieben von AK am 22.06.2007 um 17:46:

 

Zitat:
Original von iceblueVette
Hallo Alex
meine Vette hat 230 PS - das ist für 1959 ok - war aber die schwächste Ausführung
> das ging mit Einspritzer auch damals schon bis über 300 PS
< ist mir aber nicht so wichtig - ich cruise gern - bei 130 fliegt einem schon die Mütze weg


Hallo,

danke für die Info. Mich interessierte die Relation Verbrauch/Leistung. Sehr schönes Auto, mit dem würde ich auch eher cruisen als heizen. Zwinkern


Powered by: Burning Board 2.1.3 © 2001-2003 WoltLab GmbH