Sie springt nicht mehr an. - Kein Mucks.
#11
War vielleicht etwas oxidiert.... 😉 Ein wenig Kontaktspray dran und das passiert so schnell nicht wieder...
Hallo-gruen Gruß Bernd
  Zitieren
#12
Reden wir jetzt hier von der selben Sache und dem selben Stecker?

http://www.corvetteforum.de/showthread.php?tid=100167
  Zitieren
#13
Ja, der 6er Stecker mit den 5 Kabeln. Da sind die Kontakte für den Steuerstrom wohl über Nacht zu stark oxidiert.
Nur sieht meiner nicht so durchgeschmort aus. :-D
  Zitieren
#14
Das ist ein sehr verbreitetes Problem an allen späten C3.
Man kann die Kontakte übrigens einzeln aus dem Stecker herausholen. Sie haben seitlich eine Zunge sitzen die man nach innen drücken muss.
Anschließend sollte man sie mit einem Glasfaserpinsel von der Oxidschicht befreien und mit Kontaktspray vor weiterer Korossion schützen.
  Zitieren
#15
(17.01.2020, 22:14)caprice83 schrieb: Und auch noch schön den Stecker der Starter Extension vorne an der Spritzwand prüfen, die rauchen gerne mal ab. Ist nen 6 poliger Stecker neben dem Heizungskasten, von dort gehen alle Kabel nach unten zum Anlasser weg.

Der Rest ist dann mit nem Multimeter zu prüfen.

Grüße

Rayk

Hatte ich doch Recht gehabt Feixen
  Zitieren
#16
Hallo,

Das reinigen des Kontaktes hilft nur vorübergehend.
Hatte ich bei der C 2 auch schon. Die Kontaktfedern sind nicht mehr straff genug.
Besser ist, diese einzelne Verbindung separat neben dem Stecker über eine moderne Flachsteckverbindung zu legen.

Grüße

Udo
[Bild: 37356529wu.png]
  Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Lässt sich nicht starten earl111 44 10.592 01.02.2020, 11:28
Letzter Beitrag: C3-Fritz
Rainbow Zündverteiler dreht nicht BobbyV8 9 2.292 05.12.2019, 18:42
Letzter Beitrag: zuendler
  69er C3 von Axel Jasiek, nehmen oder nicht? maggus 50 11.965 06.11.2019, 18:24
Letzter Beitrag: colonel
Tongue Winterdepri ... C3 Traum noch nicht ausgeträumt! knork 114 19.987 24.09.2019, 21:13
Letzter Beitrag: Michas72corvette
  Gebläse u. Scheibenwischer funktionieren nicht. Chuck Norris 17 11.964 28.07.2019, 12:49
Letzter Beitrag: daabm

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Forenübersicht
Technikforen
-- C 1 Technikforum
-- C 2 Technikforum
-- C 3 Technikforum
-- C 4 Technikforum
---- C4 ZR-1 Technikforum
-- C 5 Technikforum
---- C5 Z06-Technikforum
-- C 6 Technikforum
---- C6 Z06-Technikforum
---- C6 ZR1-Technikforum
-- C7 Technikforum
---- C7 Z06 Technikforum
-- C8 Diskussionsforum
-- Tuningforum
-- Allgemeines Technikforum
---- OBD2
Other Vette-Stuff
-- Man sieht sich
---- Nachbetrachtungen
---- Stammtische Deutschland
------ Baden-Württemberg
------ Bayern
------ Berlin/Brandenburg
------ Hessen
------ Nordrhein- Westfalen
------ Niedersachsen/HB/HH
------ Rheinland-Pfalz
------ Sachsen
------ Thüringen
------ Schleswig Holstein
---- Stammtische Österreich
------ Wien / St. Pölten
---- Stammtische Schweiz
------ Ostschweiz/Vorarlberg
------ Treffen Schweiz
-- Jäger & Sammler
-- Vettetalk
---- Reiseberichte
-- Corvette-Bilder der Mitglieder
---- Membervideos
-- Sonstige Schöne Vettepics
---- Corvettevideos
-- Vettelady's Corner
-- Wissenswertes & Kurioses
-- Werkstätten & Händler
-- CORVETTE & Parts - For Sale!
---- laufende Auktionen bei EBAY
---- Transporthilfeforum
---- for sale - Alles ohne Corvette!
-- Wanted !
-- Wer weiß was
---- Fragen vor dem Kauf
-- Paragraphen & Pamphlete
Smalltalk und Forumsschnack
-- Über dieses Forum
---- Teammitteilungen
---- In Memoriam
-- Hallo, ich bin's!
-- Motorsport
-- Off Topic
---- Jux & Dallerei
---- Das Club-Forum
---- Don't feed the troll!
-- Glückwunsch- und Grußforum
-- Bits und Bytes
-- Comic-Forum
-- Das Modellautoforum
-- Testforum
Händlerangebote
-- Info-Forum
-- ACP Euskirchen
-- Dyno-Center
-- KTS American Parts
-- Corvetteproject (Molle)
-- Schmidt Revolution
-- fair cars and parts
-- IDP-CORVETTE ( INJA )
-- TIKT Performance Parts
-- BG Sportwagen
-- DLP
-- SPEEDSTYLE
-- V8Lounge
-- AVI Schilling & Wendt Assekuranzmakler