Ich glaub ich steh im Hellen...
#1
Lightbulb 
Hi Folks,
eigentlich wollte ich in dieser Woche meinen rechten Headlight Actuator reparieren…. aber es kam ganz anders als geplant.

Als die Tür meiner Corvette öffnete fiel mir auf, dass die Innenbeleuchtung nicht funktionierte. Upps dachte ich, da hat man mal 1 Woche das CETEK – Gerät nicht angeschlossen und schon macht die Batterie schlapp (in meiner C3 wurde nachträglich eine CAR 1 12V/74 Ah 680V Batterie verbaut. Pluspol rechts).

Nachdem ich das CETEK Gerät angeklemmt hatte (ich habe die mitgelieferte Batteriemontage eingebaut und brauche nur den Stecker vom Gerät anklemmen),
widmete ich der Vorbereitung des eigentlichen Vorhabens.

Nach ca. 5Min. schaute ich nach dem CETEK und stellte fest, dass es sich abgeschaltet hatte und blinkte. Dieser Vorgang wiederholte sich immer nach ca. 2-3 Minuten sobald ich das Gerät wieder neu aktiviert hatte.

Das machte mich misstrauisch…. Batteriespannung gemessen, quasi keine Vorhanden. Au Backe, was ist denn jetzt los???? Die Batterie muss defekt sein!!!
Nun denn, Ladegerät geholt und Batterie im eingebauten Zustand angeklemmt. Ladestrom 5 Ampere. Alter, ich wusste gar nicht, dass die Anzeige so hoch gehen kann. Die Innenbeleuchtung war inzwischen wieder angegangen. Tür zu und weiter Actuator Ausbau vorbereiten. Erstaunlicher Weise schien es so, als wolle die Innenbeleuchtung vor Freude gar nicht mehr ausgehen…. Immer wieder schielte ich von der Fahrzeugfront zum Wageninneren und nach einer gefühlten viertel Stunde musste ich mir eingestehen, Freude war das keine, da stimmte was nicht.

Erstmal die Batterie ausgebaut (das ist immer wieder ein Abenteuer Zum K....n ) und außerhalb des Fahrzeuges weitergeladen. Nach etwa 8 Stunden Ladezeit dann wieder eingebaut und ans CETEK angeschlossen. Das hielt diesmal durch. Zeigte aber am Anfang nur zwei LED´s Ladezustand an.

Mein erster Gedanke war das es wohl am Türkontaktschalter liegen könnte. Ich öffnete die Tür und dachte den Schalter halte ich mal eine Minute mit dem Daumen gedrückt, nach 10 Sekunden gab ich dieses Vorhaben auf und drückte erneut mit einem Schraubendreher. Volle 2 Minuten, nichts passiert, Innbeleuchtung bleibt an. Schalter ausgebaut, angeschaut, Stecker abgezogen, mit der Hand nochmal gedrückt. Die Innenbeleuchtung zeigte aber gänzlich unbeeindruckt.

Dann kann es ja nur an der Zeitverzögerungseinheit (Courtesy Light Delay Timer) liegen. Wo ist die??? Shop Manual her und gesucht. Hinter dem Handschuhfach….DEUWEL nochmal, fast so schlimm wie das Versteck meines Benzinpumpenrelais.

Ok, Handschuhfachinnenteil ausgebaut (ging erstaunlich problemlos) und das „Modul“ gesucht. Und tatsächlich, es war da.

Modul ausgebaut und reingeschaut…Alles klar, davon verstehe ich nichts. Die Innenbeleuchtung leuchtete derweilen munter weiter. Man, das gibt es doch nicht. Türkontaktschalter wieder ausgebaut und Stecker abgezogen. Keine Veränderung. Türkontaktschalter gegen einen neuen Ausgetauscht…. Keine Veränderung. Das verdammte Licht ging nur aus, wenn ich die Sicherung zog. Eine 20 Ampere Sicherung. Da hängt mehr dran als nur die Innenbeleuchtung dachte ich.
 
Also am Stecker vom Modul Brücken gelegt, um die Schaltung auf Tür auf und Tür zu, zu schalten. Batsch erstmal eine Sicherung weg. Aber auch ohne Sicherungsausfall keine Erfolge zu erzielen. Sicherung also wieder raus, Zündung ein und alles ausprobiert. Zumindest alles Licht funktionierte. Aber warum dann 20 Ampere???

Egal, ich baue die Birnen aus der Innenbeleuchtung aus und kann dann die Sicherung wieder Einsetzen. Als ich alle Birnen entfernt hatte, Sicherung wieder rein und zur Überprüfung Garagenlicht ausgestellt.

Erst konnte ich gar nicht verstehen warum plötzlich so ein Weihnachtsfeeling bei mir aufkam… Aber das muss wohl an den vielen LED – Lichterstreifen gelegen haben, die mein Fahrzeug unterhalb und in den Fußräumen zum Erleuchten gebracht haben.
Die sind mir nie aufgefallen. Erstaunlich, aber ich habe immer nach der Innenbeleuchtung geschaut und nie unter das Auto, wenn ich sehen wollte, ob das Licht auch aus geht.

Da hatten doch meine Vorgänger die Corvette mit LED Streifen dichtgeballert und diese alle mit der Innenbeleuchtung verdrahtet. Vermurkst muss man wohl eher sagen. Mit Isolierband verklebt, Verlötet, keine Klemmen oder Kabelschuhe verwendet. Überall die Kabel rumgetüdelt um die Länge aufzurollen und an den unmöglichsten Stellen angeklemmt.

Naja, nachdem ich die Leitungen alle getrennt, mit Klemmen versehen und Isoliert hatte, war es endlich Zappenduster….

Jetzt fahre ich (sofern ich fahren muss) mit Sicherung aber ohne Innenbeleuchtung und habe wieder einmal die Erkenntnis bekommen, dass es an meiner Corvette keine Stelle gibt, an der nicht schon mal irgendjemand war…..

Ich denke das der Fehler am CTSY Modul liegt und werde mir eines besorgen müssen. Vorher werde ich einen Bekannten bitte mal zu schauen ob man es reparieren kann. Die Lötstellen sind nach 80er Manier. Also lässt es sich gut Löten wenn man Bauteile austauschen muss.


Angehängte Dateien Thumbnail(s)
   
 Wer etwas besitzt, von dem Freunde immer nur erzählen, dass ihre Bekannten so etwas auch haben,    
der weiß endgültig, wie sehr er um seinen Besitz beneidet wird 
📸
  Zitieren
#2
Hallo

Du machst doch unserm Uwe jetzt keine Konkurenz mit der Milieubeleuchtung unterm Auto.

MfG. Günther
early 1968 L71 tri-power big block convertible.
GM-T56 Viper 6 speed manual , 4.11 rear.
HOOKER chrome side pipes. Long L88 hood.
Tires front 235 rear 255 on 8x15 real wire spoke rims
You can't beat short stroke displacement . besoffen
  Zitieren
#3
Sehr spannend, interessant und unterhaltsam geschrieben. Man merkt, dass du trotz der "Vorkommnisse" richtig Spaß an dem Auto hast. So sollte es sein!


Gruß
Ralf

[Bild: osc_logo_klein.gif] [Bild: 10213880zd.jpg]
  Zitieren
#4
Hi. Bei Ebay Kleinanzeigen ist seit gestern ein neues zu verkaufen. Nur so als Tip
  Zitieren
#5
@Günther
Wenn dann wirklich nur unbe(ge)wusst…. dumdidum  
@Ralf
das aber nur, weil mal eigentlich vieles selbst reparieren kann. Die Freude an der Reparatur ist der Spaß an der Corvette (neben dem Fahrspaß und dem bestaunt werden Spaß natürlich) King

@Jan Bernhard
……und wie schön das aussieht, wenn beide Scheinwerfer hochklappen Heulen    
@All
Falls jemand weiß wie man die Brücken im Modulstecker setzen muss, dann bitte raus mit der Sprache. Tagsüber sieht das alles nicht so schlimm aus ohne Innenbeleuchtung, aber Abends….. Waaas?
 Wer etwas besitzt, von dem Freunde immer nur erzählen, dass ihre Bekannten so etwas auch haben,    
der weiß endgültig, wie sehr er um seinen Besitz beneidet wird 
📸
  Zitieren
#6
Ich hab das Delay Relais abgezogen, dann kann man am Lichtschalter die Innenraumbeleuchtung aus und ein schalten. Bei meiner 81er zumindest
  Zitieren
#7
Geht vorher auch schon - drehen hilft :-) Aber dafür muß mal das Relay eigentlich nicht abziehen, das geht auch "einfach so".
Viele Grüße, Martin

18436572
  Zitieren
#8
Wenn das wie bei der C4 ist, dann kann man den einfach brücken. Drei weiße Kabel und die Innenraumbeleuchtung geht.
Gruß,

Alex


Forced Induction Owner´s Club: 602 PS, 688 nm

[Bild: 38603144ua.jpg]
[Bild: 38603166ok.jpg]
  Zitieren
#9
@Martin
vielen Dank für den Tip mit dem Dreh. Jan Bernhard hatte mir gestern Abend aber schon vorher den Tip per PN gesendet, ich hatte nur keine Lust mehr das auszuprobieren.... 
Sachstand heute Morgen: tatsächlich, mit dem richtigen Dreh läuft es Feixen. Damit ist mir vorerst geholfen. Ich habe jetzt alle Birnen wieder eingebaut, die "Weihnachtsbeleuchtung" werde aber nicht wieder in Betrieb nehmen. Ich könnte mich ja dazu hinreißen lassen zu sagen LED Technik hat in einer C3 nicht verloren... aber dann reißt ihr mir bestimmt den Kopf ab wegen meines Tagfahrlichtes dumdidum  also sage ich : "Ich mag es nicht leiden".

@Alex
ich hatte die Brücke im Modulstecker zwischen die weißen Kabel gelegt. So sollte eigentlich dann eine Tür auf / Tür zu Schaltung entstehen. Aber es hat nicht funktioniert. Vlt. haben die Weihnachtsbaumbeleuchter an dem System herumgefummelt.....

@All
vielen Dank für die Gedanken die ihr euch gemacht habt und die mich dann zum Erfolg brachten. Inzwischen habe ich herausgefunden was für ein Transistor in die CTSY Platine verbaut wurde und er ist auch noch erhältlich. Offensichtlich ist er statistisch die größte Fehlerquelle. Ich werde mich gleich mal ran setzen und ihn von der Platine zu löten und ihn durch zu messen. 

All das werde ich dann wieder in einem Filmchen verewigen und euch informieren wenn ich ihn eingestellt habe.

Schönes Wochenende euch allen.

Gruß 
Rolf
 Wer etwas besitzt, von dem Freunde immer nur erzählen, dass ihre Bekannten so etwas auch haben,    
der weiß endgültig, wie sehr er um seinen Besitz beneidet wird 
📸
  Zitieren
#10
(23.01.2021, 14:06)Wesch schrieb: Hallo

Du machst doch unserm Uwe jetzt keine Konkurenz mit der Milieubeleuchtung unterm Auto.

MfG. Günther
Da bin ich wohl konkurenzlos Teufel
Zwinkern
.
[Bild: 9239264lpt.jpg]

"Besser eine gesunde Verdorbenheit, als eine verdorbene Gesundheit." Großes Grinsen
  Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Ich glaub ich bin zu doof für den Kühlerschlauch crdmp1 3 2.544 09.07.2018, 21:29
Letzter Beitrag: zuendler
  Ich glaube so langsam werd ich verrückt... CHAOS inc. 118 31.714 10.01.2012, 04:15
Letzter Beitrag: lolly123
  Wie finde ich herraus was ich für einen Motor habe ? small block 13 4.053 26.08.2002, 14:36
Letzter Beitrag: Jörg Barkemeyer

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Forenübersicht
Technikforen
-- C 1 Technikforum
-- C 2 Technikforum
-- C 3 Technikforum
-- C 4 Technikforum
---- C4 ZR-1 Technikforum
-- C 5 Technikforum
---- C5 Z06-Technikforum
-- C 6 Technikforum
---- C6 Z06-Technikforum
---- C6 ZR1-Technikforum
-- C7 Technikforum
---- C7 Z06 Technikforum
-- C8 Diskussionsforum
-- Tuningforum
-- Allgemeines Technikforum
---- OBD2
Other Vette-Stuff
-- Man sieht sich
---- Nachbetrachtungen
---- Stammtische Deutschland
------ Baden-Württemberg
------ Bayern
------ Berlin/Brandenburg
------ Hessen
------ Nordrhein- Westfalen
------ Niedersachsen/HB/HH
------ Rheinland-Pfalz
------ Sachsen
------ Thüringen
------ Schleswig Holstein
---- Stammtische Österreich
------ Wien / St. Pölten
---- Stammtische Schweiz
------ Ostschweiz/Vorarlberg
------ Treffen Schweiz
-- Jäger & Sammler
-- Vettetalk
---- Reiseberichte
-- Corvette-Bilder der Mitglieder
---- Membervideos
-- Sonstige Schöne Vettepics
---- Corvettevideos
-- Vettelady's Corner
-- Wissenswertes & Kurioses
-- Werkstätten & Händler
-- CORVETTE & Parts - For Sale!
---- laufende Auktionen bei EBAY
---- Transporthilfeforum
---- for sale - Alles ohne Corvette!
-- Wanted !
-- Wer weiß was
---- Fragen vor dem Kauf
-- Paragraphen & Pamphlete
Smalltalk und Forumsschnack
-- Über dieses Forum
---- Teammitteilungen
---- In Memoriam
-- Hallo, ich bin's!
-- Motorsport
-- Off Topic
---- Jux & Dallerei
---- Das Club-Forum
---- Don't feed the troll!
-- Glückwunsch- und Grußforum
-- Bits und Bytes
-- Comic-Forum
-- Das Modellautoforum
-- Testforum
Händlerangebote
-- Info-Forum
-- ACP Euskirchen
-- Dyno-Center
-- KTS American Parts
-- Corvetteproject (Molle)
-- Schmidt Revolution
-- NCRS Central Europe
-- fair cars and parts
-- IDP-CORVETTE ( INJA )
-- TIKT Performance Parts
-- BG Sportwagen
-- DLP
-- SPEEDSTYLE
-- V8Lounge
-- AVI Schilling & Wendt Assekuranzmakler
-- Autosalon am Park GmbH
-- NCRS Central Europe
-- Hoffmann Classics
-- CCRP Austria