Motor geht im Leerlauf aus - Tankanzeige defekt
#1
Ich mach mal lieber nen neuen Thread auf und fasse kurz meine Symptomatik zusammen:

Vor etwa 2 Jahren fiel plötzlich während der Fahrt die Tankanzeige auf 0, Auto sagte mir, kein Sprit mehr drin, obwohl Tank noch halb voll war.
Nix dabei gedacht, Fehlercode zurück gesetzt, alles gut.
Dann wenige Monate später - Auto war fast leer gefahren, konnte noch auf den Parkplatz von der Arbeit ausrollen, keine Gasannahme mehr.
Jeglicher Wiederbelegungsversuch scheiterte, Abschlepper kam, ab zur Werkstatt.
Dort - Benzinpumpe ausgebaut, Relais gecheckt....ohne Befund, Auto ging nicht an.
Man kippte ein paar Liter Benzin in den Tank -> Auto lief!

Letztes Jahr kam der Fehler nicht, Zündkerzen gewechselt, Benzinfilter gewechselt, alles soweit gut.

Vor ein paar Tagen habe ich das Auto (abgestellt mit vollem Tank, man ist ja lernfähig) wieder aus dem Winterquartier geholt, bin ein paar Kilometer gefahren, als sich die Tankanzeige der Hälfte näherte -> Ausfall auf Null, Auto meldet kein Sprit mehr drin. Unterm Carport abgestellt zum Fehlercode auslesen, alle Codes notiert, alle Codes zurück gesetzt, Neustart vom Motor um zu sehen, welche Codes übrig bleiben (current) -> Motor stirbt im Leerlauf ab. Dafür ist die Tankanzeige so, wie sie sein sollte - knapp unter halb voll.
Alle Versuche, den Motor wieder zu starten, scheitern, es ist, als ob er keinen Sprit bekommt.
Hab das Relais der Benzinpumpe gezogen und durch das von der Hupe ersetzt, da es die gleichen sind....brachte nix.
Verzweifelt schnappte ich mir nen Benzinkanister, fuhr zur Tanke, brachte knapp 20 Liter Sprit mit und goss sie in den Tank.....Motor läuft! Als ob nix gewesen wäre!
So langsam steigt der Frustrationspegel.....

Fehlercodes VOR dem Reset:
P 1431 HC
C 1226 H
C 1276 H
C 1288 H
B 0502 HC
B 0507 HC
B 2527 H
B 2587 H
B 2592 H
B 2264 H
B 2285 H
B 2265 H

Fehlercodes nach dem Reset:

B 0502 HC
B 0507 HC
...die kenne ich aber bereits, sind ja unschädlich.

Das Auto wurde mit nicht abgeklemmter Batterie im Oktober in einer Halle abgestellt und mittels Fremdstart zum Leben erweckt. 

Startversuch:

https://youtu.be/7e-DkOWvQTo

Ich beziehe mich auch auf diesen Thread:

http://www.corvetteforum.de/showthread.php?tid=51647
  Zitieren
#2
Ok, ich versuche mir mal selbst zu helfen, der letztjährige Beitrag schildert exakt das Problem:

P1431 Fuel Level Sensor 2 Circuit Performance -C (corvetteforum.de)

Erklärung Funktionsweise Tank habe ich mir jetzt auch drei mal durchgelesen:

https://www.z06vette.com/threads/how-the...rks.60056/

Was kann ich jetzt tun?

Ist es möglich, dass dieses Ventil bei mir nicht mehr richtig funktioniert?
Was ich beispielsweise bemerkt habe, nachdem die Tankanzeige ausgefallen ist, dass sie leicht "ruckeliger" lief als sonst.

Würde ein Ausbau des Systems und Reinigung helfen?

Techron sehe ich als keine Lösung an...letztes Jahr Importversuch aus den USA, meine Bestellung blieb beim Zoll hängen, wurde dem Regierungspräsidium in Darmstadt zugeliefert zur Begutachtung, habe denen alle auffindbaren Datenblätter zugesandt....ein Inverkehrbringen wurde mir untersagt weil irgendwas auf den Flaschen nicht richtig gemäß irgendeiner EU-Richtlinie aufgeführt war. Geld weg, Ware weg. 

Der Fehlercode P1431 HC ist dann wohl der ausschlaggebende, oder?
  Zitieren
#3
hier mal in Deutsch.laube i
HC hinter dem Code ist glaube ich Historic
evtl is es das was mit ******** umrandet ist.
Wird nicht der Sprit von Tank 1 in den 2ten Tank gepumpt.??
Wenn das nicht funktioniert evtl.das das die Fehlerquelle ist ????

Chevrolet
Code:
P1431
Definition:********************************************************************
Kraftstoffstandssensor 2 Signalbereich/Leistung
Beschreibung:
Der Motor läuft, und das PCM hat eine der folgenden 3 Bedingungen erkannt:1. Der sekundäre Kraftstofftank ist nicht leer, es wurden mehr als 150 Meilen zurückgelegt, und das PCM hat nicht erkannt, dass sich der Kraftstoffstand im rechten Kraftstofftank um mindestens 0,80 Gallonen bewegt hat.2.
Ursache:**********************************************************************

Die Kraftstofftanks wurden überfüllt.
Kraftstoffstand fast leer, dann nur wenige Gallonen nachgetankt
Der Kraftstoffstandgeber hat sich während des Tankens gelöst.
Der Kraftstoffstandgeber hat sich auf unebener Straße oder beim Wenden gelöst
Der Schaltkreis des Kraftstoffstandgebers ist offen oder kurzgeschlossen

Gutes gelingen
Lächle. huahua  Du du kannst sie nicht alle Töten.
  Zitieren
#4
Es braucht nur eine Undichtigkeit im Tankverbindungsrohr zwischen den Pumpen.
  Zitieren
#5
Ok, das ist doch schon ein guter Hinweis :)

Meine technischen Möglichkeiten zu Hause sind ziemlich begrenzt, wie kann man das Beheben?
Kommt man an das Rohr ohne weiteres ran oder müssen dazu die Tanks raus?
Sofern die beiden Tankgeber ausgebaut werden müssen, kann man die von Verharzungen wieder problemlos befreien? Es wäre ja ein Abwasch :)
  Zitieren
#6
Welches Baujahr hast Du?
Bis 2002 kommst Du an fast alles super von unten ran, Hitzebleche unterm Tank ab, dann siehst Du schon die Anschlüsse von den Pumpen, nur das Verbindungsrohr von Tank zu Tank ist über der Hinterachse!
Ab Baujahr 2003 wird es kniffliger, da muss die Hinterachse raus, da Pumpen und Anschlüsse von oben verbaut ist!
Gruss Ralph
  Zitieren
#7
EZ 07.11.2001, Modell 2002 mit dem weniger aufwendigen Tanksystem.
Muss die Hinterachse raus, um an das Rohr zu gelangen?
Ich wollte im Sommer die Werkstatt meiner Wahl mit der Aktion betrauen, ich traue es mir selber nicht zu.
Sie fährt ja....mit halben Tank.
Schätze, bei der Gelegenheit wäre auch ein neuer Tankgeber im Grunde fällig, oder?
  Zitieren
#8
Bei meiner wurde der Sensor gewechselt. Brachte aber keinen Erfolg.
Sepp

Gott bastelte am 8. Tag den Ferrari, bemerkte seine Fehler und erschuf am 9. Tag die Corvette!
  Zitieren
#9
Ich hatte das Problem auch, bzw immer noch linker Tank geht leer, rechter halb voll aber nur bei zügiger Fahrt, habe jetzt die rechte Pumpe gewechselt, Kraftstoffanzeige fällt immer noch aus, muss aber nochmal auslesen wie voll beide Tanks sind oder ob ich ein Masseproblem habe?
An das Verbindungsrohr kommst Du nur wenn die Hinterachse raus ist, aber ich denke nicht das das was mit dem Problem zu tun hat, da das nur dazu dient, das beim tanken der rechte Tank mitbefüllt wird, jedenfalls bei unserem Baujahr, ab 2003 liegen dort auch die Verbindungsleitungen für die Pumpe drinne!
  Zitieren
#10
Na klasse, das stimmt mich natürlich weniger optimistisch.
Den Massepunkt der Spritpumpe habe ich bereits bearbeitet. Da war keine Spur von Oxidation.
An allen sonstigen, greifbaren Massepunkte im Motorraum habe ich auch vorbeugend ne Reinigung durchgeführt.
Da ich die Corvette aber im Grunde nie im Regen bewegt habe...das kam in den 13 Jahren meiner "Herrschaft" vll. 5 mal vor...sahen die ziemlich gut aus.
  Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Lenkwinkelsensor defekt ? c5-freak 17 4.022 08.08.2022, 10:02
Letzter Beitrag: c5-freak
  Tankanzeige Frank T 64 16.503 26.05.2022, 15:48
Letzter Beitrag: Tom V
  C5: Defektes Klimaanlagen-Bedienteil reparieren, so geht's Tom V 91 58.555 10.03.2022, 19:46
Letzter Beitrag: stumpjumper76
  Suche einen wischer Motor c5 bj 97 rsr74 5 1.333 04.02.2022, 19:19
Letzter Beitrag: Testfahrer
  Motor geht nach kurzer Strecke aus heiner88 7 2.454 27.09.2021, 18:48
Letzter Beitrag: heiner88

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Forenübersicht
Technikforen
-- C 1 Technikforum
-- C 2 Technikforum
-- C 3 Technikforum
-- C 4 Technikforum
---- C4 ZR-1 Technikforum
-- C 5 Technikforum
---- C5 Z06-Technikforum
-- C 6 Technikforum
---- C6 Z06-Technikforum
---- C6 ZR1-Technikforum
-- C7 Technikforum
---- C7 Z06 Technikforum
-- C8 Diskussionsforum
-- Tuningforum
-- Allgemeines Technikforum
---- OBD2
Other Vette-Stuff
-- Man sieht sich
---- Nachbetrachtungen
---- Stammtische Deutschland
------ Baden-Württemberg
------ Bayern
------ Berlin/Brandenburg
------ Hessen
------ Nordrhein- Westfalen
------ Niedersachsen/HB/HH
------ Rheinland-Pfalz
------ Sachsen
------ Thüringen
------ Schleswig Holstein
---- Stammtische Österreich
------ Wien / St. Pölten
---- Stammtische Schweiz
------ Ostschweiz/Vorarlberg
------ Treffen Schweiz
-- Jäger & Sammler
-- Vettetalk
---- Reiseberichte
-- Corvette-Bilder der Mitglieder
---- Membervideos
-- Sonstige Schöne Vettepics
---- Corvettevideos
-- Vettelady's Corner
-- Wissenswertes & Kurioses
-- Werkstätten & Händler
-- CORVETTE & Parts - For Sale!
---- laufende Auktionen bei EBAY
---- Transporthilfeforum
---- for sale - Alles ohne Corvette!
-- Wanted !
-- Wer weiß was
---- Fragen vor dem Kauf
-- Paragraphen & Pamphlete
Smalltalk und Forumsschnack
-- Über dieses Forum
---- Teammitteilungen
---- In Memoriam
-- Hallo, ich bin's!
-- Motorsport
-- Off Topic
---- Jux & Dallerei
---- Das Club-Forum
---- Don't feed the troll!
-- Glückwunsch- und Grußforum
-- Bits und Bytes
-- Comic-Forum
-- Das Modellautoforum
-- Testforum
Händlerangebote
-- Info-Forum
-- ACP Euskirchen
-- Dyno-Center
-- KTS American Parts
-- Corvetteproject (Molle)
-- Schmidt Revolution
-- NCRS Central Europe
-- IDP-CORVETTE ( INJA )
-- TIKT Performance Parts
-- BG Sportwagen
-- DLP
-- SPEEDSTYLE
-- V8Lounge
-- AVI Schilling & Wendt Assekuranzmakler
-- Autosalon am Park GmbH
-- NCRS Central Europe
-- Hoffmann Classics
-- CCRP Austria
-- RockAuto.com
-- Stingrays-Shop.com