Zündschloss Aus- u. Einbau
#1
Guten Abend liebe Gemeinde

Ich habe mich heute hier versammelt um eine Frage zu stellen zum oben angegebenen Thema.
Bei Wärmeentwicklung kommt es dann und wann mal vor, dass das C2 Zündschloss nach kurzer Kaffee-Fahrpause nicht mehr funktionieren will. Erst wenn der Wagen wieder etwas runter gekühlt ist, funktioniert wieder alles tadellos. Ich würde zum einen gern mal wissen warum das so ist und zum zweiten: Ob ich nun auch ein Zündschlosswechsel vornehmen sollte. Bei näherer Betrachtung war mir nur nicht klar wie ich den Zylinder raus bekomme um mir mal anzuschauen ob wir einen kleinen Wackelkontakt o.ä. haben. Den Feststellring an der Vorderseite lösen - Schon klar - aber er lässt sich nicht soweit abdrehen, dass ich das Zündschloss nach hinten rausziehen könnte. Ich habe mir ganz zu Anfang meiner C2 Karriere 2x 1A Replika Schlüssel anfertigen lassen und fahre seit dem mit diesen anstelle der Originalen. Kann das auch ein Grund sein? Nee oder - so empfindlich wird die Mechanik der alten Lady doch nun nicht sein oder doch?

Vielen Dank für Euer feedback. Bin gespannt!!
Grüße, Roy
[Bild: signatur_2.jpg]
  Zitieren
#2
Bist Du sicher, dass es nicht der Anlasser bzw. dessen Magnetschalter ist, der bei Hitze die Arbeit verweigert?
  Zitieren
#3
Wurde vor Ort gecheckt als nix mehr ging. Alles i.O. Vom Zündschloss kam nix an - dann plötzlich wieder als wenn nie etwas war. :-)
[Bild: signatur_2.jpg]
  Zitieren
#4
Könnte ggf, auch ein Masseproblem sein.
  Zitieren
#5
Masse ist ein guter Hinweis. Probehalber würd ich mir gern mal das Zündschloss ansehen.
Vielleicht haben wir ja hier wirklich schon das Problem. Der Stromkreis wurde an allen Ecken gecheckt.
Batterie ist auch in Ordnung und hat genug Saft. Beim manuellen Überbrücken am Anlasser machte sie
auch kein Mux. Anzeigen im Dashboard haben alle reagiert. Stromspannung der Batterie ist etwas runter
gegangen beim Umdrehen des Schlüssels. Danke dir!
[Bild: signatur_2.jpg]
  Zitieren
#6
Hallo Roy

Falls du dein Zündschloß noch ausbauen willst, dann gehe wie folgt vor.

Erstmal den Ring wieder ganz auf das Gewinde aufdrehen ! Wenn du auf die Abdeckung, da wo du den Zündschlüßel einsteckst schaust, siehst du ein kleines Loch. Da musst du ein stabiles Stück Draht oder ähnliches einstecken und mit dem Zündschlüßel das Schloss drehen. Ist a bisserl fummlig, aber nach ein paar versuchen kannst du das Schloss mit dem Schlüßel zu dir rausziehen. Danach kannst du den Ring ganz abdrehen und das Schloß nach vorne rausziehen.
Hört sich komplizierter an wie es ist ;-))

Viel Erfolg


Jose
  Zitieren
#7
Es gibt keinen plausiblen Grund, warum das Zündschloss selbst auf Wärme reagieren sollte - im schlimmsten Fall geht das Auto dann auch nicht an, wenn es in einem ernstgemeinten Sommer mal offen in der prallen Sonne gestanden hat King

Im Schaltplan sieht man, dass ins Zündschloss das Dauerplus reingeht (rot) und Zündungsplus rauskommt (2x pink) in der Stellung "Zündung ein", sowie Accessoryplus (braun) für die Stellung "ACC". Last not least für die Anlassstellung ganz rechts dann Magnetschalterplus (purple). Das kann man mit einer Prüflampe easy checken. Wenn also bei nicht startendem Auto diese verschiednen "Plusse" messbar sind, dann ist es (wie schon von Hermann vermutet) der Magnetschalter am Anlasser, was ich auch viiieeel plausibler finde. Logischerweise bringt "direkt brücken" (damit unterstellt man eine unwahrscheinliche Fehlfunktion des Zündschlosses, sonst testet man damit genau gar nichts) dann auch nichts, denn er hat ja - wenn - anlasserintern "keine Lust".
Gruß

Michael St*****

Beware the fisherman who is casting out his line into a dried up River bed.
Don't try to tell him 'cos he won't believe you.
Throw some bread to the Ducks instead, it's easier that way.
(Tony Banks from Genesis)
  Zitieren
#8
Ich würde den Fehler auch woanders vermuten...
...zumal ja wahrscheinlich das Zündschloss selbst auch nicht "warm wird"... sondern nur der Motorraum, oder?

Viele Grüße
Dirk
Schnucke
  Zitieren
#9
Alles klar liebe Freunde - ich lass das mal mit dem Anlasser checken. Vielen Dank für die hilfreichen Tipps! Ich gebe laut wenn ich weiß was es war das meine alte Dame so zickig werden lässt.

Besten Dank und Gute Fahrt
Roy
[Bild: signatur_2.jpg]
  Zitieren
#10
Nabnd liebe Gemeinde - vielen lieben Dank für eure hilfreichen Kommentare

Ich wollte nur kurz ein Update geben bezüglich des Starterproblems.
Dieses ist nun behoben. Die defekte Magnetspule wurde erfolgreich
ausgetauscht, Ritzel wurde auch gleich justiert. Nun brummt es wieder
wenn man den Schlüssel dreht, auch wenn es etwas wärmer ist.

Viele Grüße
Roy
[Bild: signatur_2.jpg]
  Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Einbau Spurstange (Spindelstrebe) Hinterachse BobbyC2 10 7.731 15.04.2019, 19:52
Letzter Beitrag: C1-Matthias
  Einbau 2 Kreis Bremse perlen 2 1.570 26.04.2015, 19:33
Letzter Beitrag: perlen
  Einbau Alarmanlage fliesner 4 1.076 22.04.2015, 19:37
Letzter Beitrag: fliesner

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Forenübersicht
Technikforen
-- C 1 Technikforum
-- C 2 Technikforum
-- C 3 Technikforum
-- C 4 Technikforum
---- C4 ZR-1 Technikforum
-- C 5 Technikforum
---- C5 Z06-Technikforum
-- C 6 Technikforum
---- C6 Z06-Technikforum
---- C6 ZR1-Technikforum
-- C7 Technikforum
---- C7 Z06 Technikforum
-- C8 Diskussionsforum
-- Tuningforum
-- Allgemeines Technikforum
---- OBD2
Other Vette-Stuff
-- Man sieht sich
---- Nachbetrachtungen
---- Stammtische Deutschland
------ Baden-Württemberg
------ Bayern
------ Berlin/Brandenburg
------ Hessen
------ Nordrhein- Westfalen
------ Niedersachsen/HB/HH
------ Rheinland-Pfalz
------ Sachsen
------ Thüringen
------ Schleswig Holstein
---- Stammtische Österreich
------ Wien / St. Pölten
---- Stammtische Schweiz
------ Ostschweiz/Vorarlberg
------ Treffen Schweiz
-- Jäger & Sammler
-- Vettetalk
---- Reiseberichte
-- Corvette-Bilder der Mitglieder
---- Membervideos
-- Sonstige Schöne Vettepics
---- Corvettevideos
-- Vettelady's Corner
-- Wissenswertes & Kurioses
-- Werkstätten & Händler
-- CORVETTE & Parts - For Sale!
---- laufende Auktionen bei EBAY
---- Transporthilfeforum
---- for sale - Alles ohne Corvette!
-- Wanted !
-- Wer weiß was
---- Fragen vor dem Kauf
-- Paragraphen & Pamphlete
Smalltalk und Forumsschnack
-- Über dieses Forum
---- Teammitteilungen
---- In Memoriam
-- Hallo, ich bin's!
-- Motorsport
-- Off Topic
---- Jux & Dallerei
---- Das Club-Forum
---- Don't feed the troll!
-- Glückwunsch- und Grußforum
-- Bits und Bytes
-- Comic-Forum
-- Das Modellautoforum
-- Testforum
Händlerangebote
-- Info-Forum
-- AAG Automobil AG
-- ACP Euskirchen
-- AutomobilCenter24
-- AUTOteam
-- BG Sportwagen
-- BRANDWHEELS
-- CarTechDyno
-- Corvette Malburg
-- Corvetteproject (Molle)
-- DLP
-- Dream-Car-Corner (Wolfgang Stärk / Hiob)
-- fair cars and parts
-- IDP-CORVETTE ( INJA )
-- Kissling-Motorsport
-- KTS American Parts
-- Magicpaint
-- Pfadt Engineering Europe
-- Renz US Cars
-- Schmidt Revolution
-- Snap-on Tools - chevyforever
-- SPEEDSTYLE
-- Superrodperformance
-- TIKT Performance Parts
-- Till Kühner
-- Velumen Lichttechnik