C4 springt nicht mehr an!
#1
huahua Nach 4 Monaten Winterschlaf (nicht ich sondern die C4) habe ich heute (4-Mrz-18) meine C4 gestartet. Natürlich mit voll aufgeladener Batterie. Sprang auch sofort an und lief ca 3minuten. Dann ging der Motor aus und lies sich nicht mehr starten. Was kann das sein? Die Batterie hatte ich in der kalten Zeit ausgebaut und im Haus aufgeladen. Der Anlasser dreht auch gut, aber ich höre keine Zündungen mehr. Kann es sein, dass die extreme Kälte in der letzten Woche (-12grd) was kaputt gemacht hat? Hat jemend eine Idee?
  Zitieren
#2
Hallo "frankroth",

eine kurze Vorstellung als Neumitglied wäre bestimmt bei einigen Altmitgliedern hier bestimmt angebracht.
Möglich daß jemand schon die Glaskugel zum baldigen Saisonbeginn bereits aus dem Winterschlaf geholt hat !!!

Viele Grüße
Mr.Cortez
  Zitieren
#3
Servus Frank,

ich als C4-Neuling hätte erst mal überprüft ob die Benzinpumpe läuft und auch noch Sprit am Motor ankommt. Dann kontrollieren ob ein Zündfunke da ist.
Das alles bevor ich unser Forum befrage.
Hier solltest du dich und deine Corvette evtl etwas beschreiben, dann melden sich die Spezialisten bestimmt bald.

Hier gibst für jedes Problem eine Lösung.
stefan
  Zitieren
#4
Ich nehme mal an, hallo Frank.
Willkommen hier im Forum.
Die Suche fängt da immer gleich an, Funke, Sprit und Luft.
Sprit ist einfach, stinkt es nach Tankstelle beim orgeln? Dann wäre zumindest mal Sprit da und danach käme der Druck ins Spiel.
Für den Funken musst Du eine Kerze raus drehen und gegen Masse halten. Wenn ein Funke da ist, kommt es danach darauf an, ob der stark und knackig ist.
Luft kann man sich behelfen, indem man eben einfach mit dem Fuß beim Startvorgang die Drosselklappe etwas auf hält.
Dann könnte es sein, das der Leerlaufsteller nicht mehr öffnet.
Viele Grüße,
Axel
I'm a clown without a circus, there's no one to see my act. I can laugh and sing and stand on my head, nobody knows where I'm at...Großes Grinsen MMEB

Klick für OBD1 Datenkabel-jetzt auch für USB
  Zitieren
#5
Sorry, dass ich mich nicht vorgestellt habe, aber ich kenn halt die Gepflogenheiten noch nicht und wusste auch nicht, dass sich hier offenbar alle irgenwie kennen.
Jedenfalls erst mal vielen Dank für die Antworten.
Nun - ich habe halt ein Problem und ich dachte vielleicht weiss da jemand eine ad hoc Lösung. Ich bin also neu hier und gebe Euch mal ein paar infos über mich. Ich wohne in Süddeutschland in der Nähe von Mannheim, genau gesagt im Odenwald. Es ist hier nicht mehr so kalt wie im Norden und man könnte schon fahren, wenn. na ja. Also ich bin keine Auto Spezialist, sondern Elektroniker, aber ein paar Sachen versteh ich schon vom Motor.
Doch nun zum Problem. Ich habe zunächst versucht über die Klimaanlage die Fehlercodes auszulesen, aber da standen keine drin. Auch die grüne LED blinkt nicht, wenn man das Zündschloss herumdreht. Also werde ich mal am OBDI Stecker die Brücke reinmachen und die Fehlercodes am Anzeigeinstrument auslesen. Da bin ich noch nicht dazu gekommen. Wird wohl erst am nächsten WE klappen. Dass die Benzinpumpe nicht läuft habe ich auch vermutet, aber die ersten 3min lief der Motor ja. Also muss die Benzinpumpe doch gearbeitet haben, Vllt ist ein Filter verstopft. Da ich ich alleine bin, kann ich halt schlecht Zündung anmachen und im Motorraum gucken, was passiert. Also nach Sprit riecht es gar nicht, aber der Tank ist noch zu 30% voll. Ob Druck in der Leitung ist weiss ich natürlich nicht, ich glaube da muss man die Leitung auftrennen und schen ob Sprit herausspritzt. (geht nicht alleine) Fehlender Zündfunke wäre auch eine Fehlerquelle. Ich habe eine C4 BJ 1992mit LT1 Motor (seit Juli 2017) und die haben ja das Problem mit Feuchtigkeit im Motorraum.
Also an der Wegfahrsperre liegt es nicht, oder könnte die mir einen Streich spielen?
Zunächst veruche ich jetzt mal einen Fehlercode zu finden, dann melde ich mich wieder. Leider habe ich kein OBDI Kabel, um das auszulesen. Weiss jemand wo es das gibt und welche Software man dazu benötigt?
Nochmals Danke für Eure Infos!
  Zitieren
#6
Manchmal denkt man viel zu kompliziert! Vielleicht testest Du erst einmal die Sicherungen. Da Du es ja mit Elektrik hast, am einfachsten alle einmal mit Multimeter auf Durchgang prüfen.
Mit einem OBD1 Datenkabel und Software könnte ich Dich versorgen.
I'm a clown without a circus, there's no one to see my act. I can laugh and sing and stand on my head, nobody knows where I'm at...Großes Grinsen MMEB

Klick für OBD1 Datenkabel-jetzt auch für USB
  Zitieren
#7
Hallo Woodstock, an die Sicherungen hab ich auch schon gedacht, blöd ist nur, dass ich die Beifahrertür nicht aufmachen kann, dazu müsste ich vette erst mal bewegen, was bei mir nicht so einfach geht.
  Zitieren
#8
Benzindruck prüfen
Wenn mich nicht alles täuscht ist auf der rechten motorseitigen einspritzrohr eine kappe die kann man runtetdrehen darunter befindet sich ein Ventil dieses reindrücken aber Kopf weg sind bis zu 4bar drauf
Aber vorher Zündung einschalten
Hautschichten dir da den Sprit umgehend Ohren ist die pumpe ok
Gruß Wolfgang
Leben und leben lassenProst!
  Zitieren
#9
Oder man öffnet den Tankdeckel hinten und lauscht wärend ein andere den Zündschlüssel auf Zündung dreht ob in den ersten Sekunden die Pumpe zu höhren ist, da kann man auch schön mit Multimeter bzw Prüflampe am Stecker oben messen ob Strom zur Pumpe kommt wenn sich die Zicke nicht weg schieben lässt um an die Sicherungen an der BFS zu gelangen.

Gruß Michi
  Zitieren
#10
Also ich habe heute 10mrz2018 die Batterie noch mal angeschlossen und gestartet. Motor lief, wie in der letzten Woche ungefähr 2 minuten, dann ging der Motor aus und lies sich nicht mehr starten. Ich habe den Fehlercode 23 ermittelt.
  Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Display Radio geht nicht aus Whitevette86 0 79 16.09.2018, 15:38
Letzter Beitrag: Whitevette86
  Zu hoher Verbrauch / Diagnosesoftware funktioniert nicht Habanero 24 1.288 05.09.2018, 18:09
Letzter Beitrag: Stefan1
  Motor geht aus,aber nicht mehr an thoru 19 1.469 18.08.2018, 22:47
Letzter Beitrag: Legend32
  C4 LT-1 Bj.92 startet nicht michak 16 1.796 24.07.2018, 09:41
Letzter Beitrag: michak
  Rechter Scheinwerfer klappt nicht auf Yellow_Blackstripes 20 1.265 17.07.2018, 22:30
Letzter Beitrag: Wolle

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Forenübersicht
Technikforen
-- C 1 Technikforum
-- C 2 Technikforum
-- C 3 Technikforum
-- C 4 Technikforum
---- C4 ZR-1 Technikforum
-- C 5 Technikforum
---- C5 Z06-Technikforum
-- C 6 Technikforum
---- C6 Z06-Technikforum
---- C6 ZR1-Technikforum
-- C7 Technikforum
---- C7 Z06 Technikforum
-- Tuningforum
-- Allgemeines Technikforum
---- OBD2
Other Vette-Stuff
-- Man sieht sich
---- Nachbetrachtungen
---- Stammtische Deutschland
------ Baden-Württemberg
------ Bayern
------ Berlin/Brandenburg
------ Hessen
------ Nordrhein- Westfalen
------ Niedersachsen/HB/HH
------ Rheinland-Pfalz
------ Sachsen
------ Thüringen
------ Schleswig Holstein
---- Stammtische Österreich
------ Wien / St. Pölten
---- Stammtische Schweiz
------ Ostschweiz/Vorarlberg
------ Treffen Schweiz
-- Jäger & Sammler
-- Vettetalk
---- Reiseberichte
-- Corvette-Bilder der Mitglieder
---- Membervideos
-- Sonstige Schöne Vettepics
---- Corvettevideos
-- Vettelady's Corner
-- Wissenswertes & Kurioses
-- Werkstätten & Händler
-- CORVETTE & Parts - For Sale!
---- laufende Auktionen bei EBAY
---- Transporthilfeforum
---- for sale - Alles ohne Corvette!
-- Wanted !
-- Wer weiß was
---- Fragen vor dem Kauf
-- Paragraphen & Pamphlete
Smalltalk und Forumsschnack
-- Über dieses Forum
---- Teammitteilungen
---- In Memoriam
-- Hallo, ich bin's!
-- Motorsport
-- Off Topic
---- Jux & Dallerei
---- Das Club-Forum
---- Don't feed the troll!
-- Glückwunsch- und Grußforum
-- Bits und Bytes
-- Comic-Forum
-- Das Modellautoforum
-- Testforum
Händlerangebote
-- Info-Forum
-- AAG Automobil AG
-- ACP Euskirchen
-- AutomobilCenter24
-- AUTOteam
-- BG Sportwagen
-- BRANDWHEELS
-- CarTechDyno
-- Corvette Malburg
-- Corvetteproject (Molle)
-- DLP
-- Dream-Car-Corner (Wolfgang Stärk / Hiob)
-- fair cars and parts
-- IDP-CORVETTE ( INJA )
-- Kissling-Motorsport
-- KTS American Parts
-- Magicpaint
-- Pfadt Engineering Europe
-- Renz US Cars
-- Schmidt Revolution
-- Snap-on Tools - chevyforever
-- SPEEDSTYLE
-- Superrodperformance
-- TIKT Performance Parts
-- Till Kühner
-- Velumen Lichttechnik