Motor (L98) geht aus wenn warm
#11
(19.09.2019, 23:31)Woodstock schrieb: OK, die Düsen sind es nicht, da nicht mehr original.

Benzindruck messen wäre gut. Du könntest aber auch am Schrader Ventil auf der Beifahrerseite nach einer halben Stunde mal auf den Pin drücken. Augen schützen, denn normal sollten da dann noch ca 2 bar drauf sein. Wenn da nur ein schwacher Druck oder gar kein Druck drauf sind, kann die Benzinpumpe ein Problem haben.

Kannst Du Starten und den Motor am laufen halten, wenn Du immer etwas erhöhten Leerlauf mit dem Gaspedal hältst?
Dann könnte das IAC/Leerlaufventil das Problem sein.

Wo ist das besagte Ventil denn genau?

Der Motor läuft auch ohne dass ich Gas geben muss. Er geht nur aus wenn ich eine Fahrstufe einlege.
Gas geben und auf R oder D schalten ist wohl nicht gut fürs Getriebe wenn ich das versuche?
MfG Dominik
  Zitieren
#12
edit: Schrader Ventil ist beifahrerseitig, hinten auf dem fuel rail, wo das Plenum eine eckige Ausbuchtung hat. Ist eine Kappe drauf, wie bei einem Reifenventil. Nach den neuen Details passt das aber nicht mehr so gut zum Fehlerbild.

Das kenne ich zu genüge von einem getunten Motor, der bekam einfach beim Gang einlegen nicht genug Luft.
Ursache war übrigens die nicht vorhandene Einleitung der PCV Dämpfe.

Wenn der Gang drin ist, hat der Motor eine höher Last, daher muss die Motorsteuerung diesen Unterschied ausgleichen. Zum einen wird die Zündung angehoben, zum anderen gibt es mehr Luft und da sind wir wieder beim IAC.
PCV Ventil im Ventildeckel kannst Du natürlich auch prüfen, reinigen oder ersetzen.

Versuch den Motor eine Zeit lang warm laufen zu lassen, wenn dann die Drehzahl abgefallen ist, bring die wieder mit dem Gaspedal so 3-400 Umdrehungen höher und lege dann den Gang ein, Fuß dabei still halten, weil Du dann praktisch das IAC darstellst.
Luftfilter schon geprüft, ob der halbwegs sauber ist?

Mit Laptop und Diagnosekabel wäre das sehr viel einfacher, weil man so die IAC Werte am Laptop ablesen könnte. Hier musst Du Dir halt so helfen.

I'm a clown without a circus, there's no one to see my act. I can laugh and sing and stand on my head, nobody knows where I'm at...Großes Grinsen MMEB

Klick für OBD1 Datenkabel-jetzt auch für USB
  Zitieren
#13
(21.09.2019, 11:15)Woodstock schrieb: Wenn der Gang drin ist, hat der Motor eine höher Last, daher muss die Motorsteuerung diesen Unterschied ausgleichen. Zum einen wird die Zündung angehoben, zum anderen gibt es mehr Luft und da sind wir wieder beim IAC.
PCV Ventil im Ventildeckel kannst Du natürlich auch prüfen, reinigen oder ersetzen.

Versuch den Motor eine Zeit lang warm laufen zu lassen, wenn dann die Drehzahl abgefallen ist, bring die wieder mit dem Gaspedal so 3-400 Umdrehungen höher und lege dann den Gang ein, Fuß dabei still halten, weil Du dann praktisch das IAC darstellst.
Luftfilter schon geprüft, ob der halbwegs sauber ist?

Gestern mal nachm Warmfahren bei ca. 80°C abgestellt und gestartet. Ging an, aber gleich wieder aus. Mit einem kurzen Gasstoß nachm Starten läuft sie dann normal im Leerlauf (so ca. 500 U/min). Wenn ich selber die Drehzahl erhöhe und dann einen Gang einlege geht sie nicht aus und fährt normal an.

Nach einem Stück bergauf (Öl ca 110°C) nochmal abgestellt und da lief dann wieder alles normal (Leerlaufdrehzahl ca. 800).

Sind das auf beiden Ventildeckeln PCV-Ventile? Die würde ich einfach mal auf Verdacht bestellen, IAC sicherheitshalber auch.

Luftfilter sieht noch ok aus.

Mir ist gestern noch aufgefallen, dass sich die Vette kurz verschluckt wenn ich schnell anfahren will.
MfG Dominik
  Zitieren
#14
Da liegt meine Vermutung nun auch beim IAC. Du hast das ja praktisch ersetzt, indem Du selber die Drehzahl höher gehalten hast.

IAC und PCV Ventil habe ich wohl beides da, jedoch nur in bester Qualität von GM/Delco, dafür aber günstiger als bei RA.

Versand macht leider die Post einen Strich durch die Rechnung, die Säcke habe die Briefsendung mit Waren abgeschafft und nun gehen nur noch Paketsendungen. Haben wir regelmäßige Grenzgänger hier im Forum? Innerhalb von D kann ich das als Maxi-Brief unter 5 cm für €2.70 verschicken, wie viel würde denn die Ö-Post für so ein kleines Pakerl haben wollen? Direkt als Päckchen kostet es nun €9.- bis 2 kg.

I'm a clown without a circus, there's no one to see my act. I can laugh and sing and stand on my head, nobody knows where I'm at...Großes Grinsen MMEB

Klick für OBD1 Datenkabel-jetzt auch für USB
  Zitieren
#15
Evtl. möchte der Dominik ja noch nach München auf die Wiesn und sich ein zwei drei Maß genehmigen ??? Dann könnte man eine Übergabe organisieren, auch wenn ich nicht so der Wiesngänger bin.
stefan
  Zitieren
#16
(30.09.2019, 17:35)Woodstock schrieb: Da liegt meine Vermutung nun auch beim IAC. Du hast das ja praktisch ersetzt, indem Du selber die Drehzahl höher gehalten hast.

IAC und PCV Ventil habe ich wohl beides da, jedoch nur in bester Qualität von GM/Delco, dafür aber günstiger als bei RA.

Versand macht leider die Post einen Strich durch die Rechnung, die Säcke habe die Briefsendung mit Waren abgeschafft und nun gehen nur noch Paketsendungen. Haben wir regelmäßige Grenzgänger hier im Forum? Innerhalb von D kann ich das als Maxi-Brief unter 5 cm für €2.70 verschicken, wie viel würde denn die Ö-Post für so ein kleines Pakerl haben wollen? Direkt als Päckchen kostet es nun €9.- bis 2 kg.

Du hast PN :)

(30.09.2019, 18:01)stefan schrieb: Evtl. möchte der Dominik ja noch nach München auf die Wiesn und sich ein zwei drei Maß genehmigen ???  Dann könnte man eine Übergabe organisieren, auch wenn ich nicht so der Wiesngänger bin.

Danke fürs Angebot, aber das ist nichts für mich. Einmal Wiesn hat mir gereicht...
MfG Dominik
  Zitieren
#17
IAC & PCV habe ich heute getauscht. Jetzt "verschluckt" sie sich nichtmehr beim Gasgeben, geht aber trotzdem noch aus wenn ich eine Fahrstufe einlege und dabei kein Gas gebe.
Was kommt noch als Fehlerquelle in Frage?
MfG Dominik
  Zitieren
#18
Ich glaube, das ist ein Grundeinstellungsproblem.
Du könntest die Anschlagschraube an der Drosselklappe weiter raus drehen, damit die Grundversorgung mit Luft durch die Drosselklappe höher ist. Von hinten hat die Gewindeschraube eine Öffnung für Torx20.

Wie schon vorher geschrieben, mit Diagnosekabel und Laptop wäre das bedeutend einfacher einzukreisen.

Wenn das mit der Drosselklappe auch nicht hilft, könnte das Steuergerät ein Problem haben das IAC zu steuern.

I'm a clown without a circus, there's no one to see my act. I can laugh and sing and stand on my head, nobody knows where I'm at...Großes Grinsen MMEB

Klick für OBD1 Datenkabel-jetzt auch für USB
  Zitieren
#19
Wie kann sich die Grundeinstellung von einem auf den anderen Tag ändern? Vorher lief sie ja normal.

Das mit der Drosselklappe werde ich nächstes Wochende mal versuchen wenn das Wetter mitspielt, sonst wird sie eingewintert und das muss bis zum Frühling warten..
MfG Dominik
  Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  C4 1987 beim gasgeben geht der motor aus nrwmachine 10 3.216 15.11.2019, 19:34
Letzter Beitrag: nrwmachine
  L98 tpi Abmessung oem einspritzdüse Daniel k. 1 1.098 12.11.2019, 21:07
Letzter Beitrag: Daniel k.
  L98 Bj 90 Leistungsverlust; nimmt kein Gas mehr an rifleman44 22 2.747 31.10.2019, 19:39
Letzter Beitrag: rifleman44
  C4 1986 Motor geht nach 2-3 Minuten aus Yellow_Blackstripes 21 3.834 29.10.2019, 10:01
Letzter Beitrag: Legend32
  91er L98 nimmt kein Gas an whitemare 18 11.267 13.10.2019, 06:35
Letzter Beitrag: whitemare

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Forenübersicht
Technikforen
-- C 1 Technikforum
-- C 2 Technikforum
-- C 3 Technikforum
-- C 4 Technikforum
---- C4 ZR-1 Technikforum
-- C 5 Technikforum
---- C5 Z06-Technikforum
-- C 6 Technikforum
---- C6 Z06-Technikforum
---- C6 ZR1-Technikforum
-- C7 Technikforum
---- C7 Z06 Technikforum
-- C8 Diskussionsforum
-- Tuningforum
-- Allgemeines Technikforum
---- OBD2
Other Vette-Stuff
-- Man sieht sich
---- Nachbetrachtungen
---- Stammtische Deutschland
------ Baden-Württemberg
------ Bayern
------ Berlin/Brandenburg
------ Hessen
------ Nordrhein- Westfalen
------ Niedersachsen/HB/HH
------ Rheinland-Pfalz
------ Sachsen
------ Thüringen
------ Schleswig Holstein
---- Stammtische Österreich
------ Wien / St. Pölten
---- Stammtische Schweiz
------ Ostschweiz/Vorarlberg
------ Treffen Schweiz
-- Jäger & Sammler
-- Vettetalk
---- Reiseberichte
-- Corvette-Bilder der Mitglieder
---- Membervideos
-- Sonstige Schöne Vettepics
---- Corvettevideos
-- Vettelady's Corner
-- Wissenswertes & Kurioses
-- Werkstätten & Händler
-- CORVETTE & Parts - For Sale!
---- laufende Auktionen bei EBAY
---- Transporthilfeforum
---- for sale - Alles ohne Corvette!
-- Wanted !
-- Wer weiß was
---- Fragen vor dem Kauf
-- Paragraphen & Pamphlete
Smalltalk und Forumsschnack
-- Über dieses Forum
---- Teammitteilungen
---- In Memoriam
-- Hallo, ich bin's!
-- Motorsport
-- Off Topic
---- Jux & Dallerei
---- Das Club-Forum
---- Don't feed the troll!
-- Glückwunsch- und Grußforum
-- Bits und Bytes
-- Comic-Forum
-- Das Modellautoforum
-- Testforum
Händlerangebote
-- Info-Forum
-- AAG Automobil AG
-- ACP Euskirchen
-- AutomobilCenter24
-- AUTOteam
-- BG Sportwagen
-- BRANDWHEELS
-- CarTechDyno
-- Corvette Malburg
-- Corvetteproject (Molle)
-- DLP
-- Dream-Car-Corner (Wolfgang Stärk / Hiob)
-- fair cars and parts
-- IDP-CORVETTE ( INJA )
-- Kissling-Motorsport
-- KTS American Parts
-- Magicpaint
-- Pfadt Engineering Europe
-- Renz US Cars
-- Schmidt Revolution
-- Snap-on Tools - chevyforever
-- SPEEDSTYLE
-- Superrodperformance
-- TIKT Performance Parts
-- Till Kühner
-- Velumen Lichttechnik