Motorproblem C6 Z06
#41
Heinz, ich denke auch, dass der Fehler im Steuergerät liegt. Die 4 angesprochenen Sensoren und deren Zuleitungen habe ich meine ich gründlich genug überprüft. Das nächste Teil, was nun getauscht werden sollte, ist denke ich auch das Steuergerät, um auch diese Fehlerquelle ausschliessen zu können.
  Zitieren
#42
Leider bin ich die letzten 4 Wochen kein Stück weitergekommen. Geplant war ja, ein programmiertes Steuergerät zu bekommen und einzubauen.

Ich habe in der Zwischenzeit mal versucht, mit HP-Tuners die Software der ECU auszulesen. Das hat scheins auch geklappt und ich habe nun eine 727kB große *.hpt-Datei .

Frage an die HP-Tuners-Spezialisten:
ist es möglich, mit HP-Tuners und 2 Credits ein neues blankes Steuergerät (https://www.amazon.de/ACDelco-12633238-O...B00496V0ZA) selbst zu programmieren? Indem ich einfach diese Datei auf das neue Steuergerät zurückspiele? Oder braucht es da ganz andere Programmiergeräte? Wer könnte mir da helfen?

Gruß, Ben

PS: ihr wisst gar nicht, wie gerne ich endlich mal wieder ne Runde fahren würde :/
  Zitieren
#43
Die Saison ist bald vorbei und ich konnte bislang noch keinen einzigen Meter davon geniessen :/
Bin für jeden Tipp aus der großen Corvette-Community dankbar!
  Zitieren
#44
Wenn ich seit Oktober letzten Jahres die Problematik nich alleine lösen könnte, würde ich mir ernsthaft überlegen, das Auto zu einem Profi hier aus dem Forum zu bringen. Über Ferndiagnose weiterzukommen wird wohl eher schwierig.
Driving a Corvette is not a crime
  Zitieren
#45
Danke, ich wollte das auch gerade schreiben!

Gruß

JR
[Bild: cf_sig_2009.jpg]
Es ist schade, dass nicht mehr das Erreichte zählt, sondern das Erzählte reicht!
  Zitieren
#46
Ruf Heinz oder Molle an und lass Dein Auto abholen bevor Du noch mehr sinnlose Zeit und Geld verlierst.

Viele Gruesse
SieDu
  Zitieren
#47
(26.04.2021, 20:53)Alice schrieb: MAF:
Am Signalausgang messe ich mit dem Oszi annähernd ein Rechtecksignal:

im Idle:
[Bild: vekqQA3c.jpg]
Amplitude: 0,45V ; Frequenz: 497 Hz

MAP:

direkt hinten am eingesteckten Steuergerätestecker messe ich den Signalwert 3,86V
[Bild: t1heTNkm.jpg]
(Tipp: man nehme eine dünne Stecknadel mit Kopf und schiebe diese vorsichtig neben dem Kabel in den Kontakt rein. Das geht denke ich am schonensten. Dann dort einfach eine Krokodilklemme anbringen)

CKP-Sensor
Spannungsversorgung habe ich nicht gemessen, da ich den Sensor nicht ausgebaut habe. Aber ich habe dafür direkt hinten am eingesteckten Steuergerätestecker gemessen und ein Signal gehabt. Amplitude ca. 5V. So gehe ich davon aus, das der Sensor wohl korrekt mit Spannung versorgt wird und auch ordentlich funktioniert:

[Bild: IuIQQrLG.jpg]
(Anmerkung: das ist ein billiges Multimeter-Oszilloskop, und ohne geschirmte Messleitungen)

Wenn man von 60 (-2) Zähnen an der Sensorscheibe ausgeht, komme ich dabei auf eine Drehzahl von 84 Umdrehungen/min. Sollte passen, oder?

CMP-Sensor
Ebenfalls direkt hinten am eingesteckten Steuergerätestecker gemessen:

[Bild: lRuJf6vy.jpg]

Amplitude ca. 5V . Und scheinbar besteht die Nockenwellen-Sensorscheibe aus 2 langen und 2 kurzen Nocken. Das Muster wiederholt sich bei mehreren Umdrehungen (manuell den Anlasser überbrückt) regelmäßig. Immer 2 lange und 2 kurze. Passt das so?

1. Bild MAF: negative !! Spannung mit 0,5V Amplitude, Messfehler? sollte eigentlich doch mind. 5V sein, die Frequenz bzw. Frequenzänderung sieht aber gut aus.

2. Bild MAP: 3,8V ist eigentlich zu viel, im Leerlauf laut Tabelle 1-2V je nach aktuellem Luftdruck außen. 3,8 V ist eher bei hoher Drehzahl zu erwarten

3. Bild CKP: Amplitude und Signalform ist eigentlich ok

4. Bild CMP: Amplitude und Signalform ist eigentlich ok


Ich würde ein neues Steuergerät mit Werksteinstellung einbauen, dann eventuell nochmal die beiden ersten Sensoren anschauen was da raus kommt. Weil was da raus kommt passt irgendwie nicht.
  Zitieren
#48
(25.06.2021, 03:39)SieDu schrieb: Ruf Heinz oder Molle an und lass Dein Auto abholen bevor Du noch mehr sinnlose Zeit und Geld verlierst.

Viele Gruesse
SieDu

...und noch mehr von Heinz' wertvoller Zeit stiehlst  dumdidum
Gruss Christoph
  Zitieren
#49
(24.06.2021, 17:39)sto schrieb: Wenn ich seit Oktober letzten Jahres die Problematik nich alleine lösen könnte, würde ich mir ernsthaft überlegen, das Auto zu einem Profi hier aus dem Forum zu bringen. Über Ferndiagnose weiterzukommen wird wohl eher schwierig.

Hallo Sto,
eine Ferndiagnose ist momentan eher nicht erforderlich. Das Problem liegt offenbar am Steuergerät, welches als nächstes getauscht werden sollte. Und anders als bei der Ferndiagnose "defekter Kurbelwellensensor", den ich vor dem Austausch zuvor ja sogar überprüft habe, bin auch ich der Meinung, dass als nächstes das Steuergerät getauscht werden sollte, um auch diesen Fehler ausschliessen zu können.

(25.06.2021, 03:39)SieDu schrieb: Ruf Heinz oder Molle an und lass Dein Auto abholen bevor Du noch mehr sinnlose Zeit und Geld verlierst.

Hallo SieDu,
der Wagen steht aufwändig aufgebockt und halb zerlegt, mit demontierter Front und demontiertem Kotflügel bereit, um das Steuergerät zu tauschen. Richtig sinnlose Zeit wäre es, unvollrichteter Dinge alles wieder zusammenzubauen und verladefertig zu machen. Und die Überführung ins 700km entfernte Graz ist auch nicht gratis. Da denke ich mir, dass es wesentlich sinnvoller wäre, wenn ich das Steuergerät in 2-3 Minuten selber austausche. Ist ja schon alles vorbereitet. Und sind nur noch 2 Schrauben zum Ziel...

Und nun ja, ich sehe das ganze weniger als sinnlose Zeitverschwendung. Der Wagen steht halt nutzlos rum und stiehlt mir höchstens Platz, aber mir momentan keine Zeit. Ist ja nicht so, dass ich nicht auch noch andere zeitintensive Hobbies oder Arbeit hätte. Ich verliere also keine sinnlose Zeit, ich würde nur gerne mal wieder eine Runde drehen, bevor die Saison zu Ende ist. Und zum anderen habe ich bereits in der Tat schon so viel Zeit für die Fehlersuche "investiert", da kommt es auf einen simplen ECU-Wechsel mit 2 Schrauben auch nicht mehr drauf an.

(25.06.2021, 21:22)Holli schrieb: 1. Bild MAF: negative !! Spannung mit 0,5V Amplitude, Messfehler? sollte eigentlich doch mind. 5V sein, die Frequenz bzw. Frequenzänderung sieht aber gut aus.

2. Bild MAP: 3,8V ist eigentlich zu viel, im Leerlauf laut Tabelle 1-2V je nach aktuellem Luftdruck außen. 3,8 V ist eher bei hoher Drehzahl zu erwarten

3. Bild CKP: Amplitude und Signalform ist eigentlich ok

4. Bild CMP: Amplitude und Signalform ist eigentlich ok


Ich würde ein neues Steuergerät mit Werksteinstellung einbauen, dann eventuell nochmal die beiden ersten Sensoren anschauen was da raus kommt. Weil was da raus kommt passt irgendwie nicht.

Hi Holli, vielen Dank für Dein Feedback!
Ja, bei dem MAF bin ich mir auch nicht sicher, ob der so in Ordnung ist. Daher habe ich mal in die Forumsrunde gefragt. Du bist der einzige, der bisher drauf geantwortet hat. Ich kann auch leider nirgends nachlesen, welche Werte plausibel sind. Selbst BREMI wollte mir keine technischen Daten/Diagramme übermitteln. Aber der MAF ist erstmal nicht mein Hauptproblem, ich weiss ja, dass ich damals auch mit ausgestecktem MAF ohne Probleme heimfahren konnte.
Danke für den Hinweis beim MAP, werde ich ggf. weiter beobachten. Und Danke für Deine Einschätzung vom CKP und CMP, sehe ich genau so.

(25.06.2021, 22:23)christophs schrieb: ...und noch mehr von Heinz' wertvoller Zeit stiehlst  dumdidum

Ich habe mir bei der Fehlersuche und deren Dokumentation mit Bildern und Beschreibungen recht viel Zeit genommen, und versucht, meine gemachten Erfahrungen hier im Forum anschaulich zu teilen. Da ich der Auffassung bin, dass dies vielleicht auch weitere Personen bei ihrer eigenen Fehlersuche hilfreich finden können. (ich selbst habe sehr lange nach irgendwelchen Messmethoden oder Messergebnissen von anderen Usern gesucht, bin aber leider kaum fündig geworden). Wenn du das als "Stehlen wertvoller Zeit empfindest", hast du eine andere Auffassung über den Sinn eines gemeinschaftlichen Forums als ich.

Aktuell hänge ich eben wie gesagt an dem Punkt, das Steuergerät zu tauschen, und da stockt es gerade. Bzw. da komme ich ohne fremde Hilfe nicht weiter. Meine letzte Frage war wirklich ganz simpel: kann ich selbstständig mit HP Tuners ein neues Steuergerät mit meiner alten runtergeladenen Software beschreiben. Oder braucht es da ganz andere spezielle Programmiergeräte? Falls da jemand einen Tipp/Hinweis für mich hat, wie ich da weiter vorankommen könnte, dem wäre ich wirklich dankbar. Noch habe ich das Forum und mich nicht aufgegeben.
  Zitieren
#50
Hallo Alice,
das geht nun schon ein Jahr so mit Deiner Fehlersuche. Du bist tief in die Innereien des Autos eingestiegen und hast nix gefunden. Und das Forum hat sehr wohl kompetent und erschöpfend geholfen - soweit man Ratschläge geben kann ohne das Fahrzeug vor sich zu haben. Aber auch ein noch so gut besetztes Forum kann nicht immer helfen.
Wie SieDu und andere richtig schreiben, solltest Du jetzt das Auto zu einer Fachwerkstatt bringen. Lieber ein Ende mit Schrecken als ein Schrecken ohne Ende!
Die bisherigen Mühen und Kosten, insbesondere den von Dir bedauerten langen Verzicht auf das Auto, solltest Du als Pech abhaken.
Ich wünsche Glück mit dem Auto und Dir persönlich Gesundheit.
Grüße
Axel
Axel Pfeiffer
  Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Wechsel von C7 Z06 zu C6 Z06 Brui1000 21 10.797 14.06.2022, 07:22
Letzter Beitrag: Username
  18 Zoll C5 Z06 Felgen auf C6 Z06..macht das Sinn?? ultravette 4 10.467 03.10.2019, 09:06
Letzter Beitrag: andree
  C7 Z06 Felgen auf C6 Z06 brooklands 3 8.368 12.10.2015, 18:03
Letzter Beitrag: brooklands
  Motorproblem / Fehlermeldung ASR reparieren CDaS 11 5.959 06.07.2014, 22:08
Letzter Beitrag: peterC6LS3

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Forenübersicht
Technikforen
-- C 1 Technikforum
-- C 2 Technikforum
-- C 3 Technikforum
-- C 4 Technikforum
---- C4 ZR-1 Technikforum
-- C 5 Technikforum
---- C5 Z06-Technikforum
-- C 6 Technikforum
---- C6 Z06-Technikforum
---- C6 ZR1-Technikforum
-- C7 Technikforum
---- C7 Z06 Technikforum
-- C8 Diskussionsforum
-- Tuningforum
-- Allgemeines Technikforum
---- OBD2
Other Vette-Stuff
-- Man sieht sich
---- Nachbetrachtungen
---- Stammtische Deutschland
------ Baden-Württemberg
------ Bayern
------ Berlin/Brandenburg
------ Hessen
------ Nordrhein- Westfalen
------ Niedersachsen/HB/HH
------ Rheinland-Pfalz
------ Sachsen
------ Thüringen
------ Schleswig Holstein
---- Stammtische Österreich
------ Wien / St. Pölten
---- Stammtische Schweiz
------ Ostschweiz/Vorarlberg
------ Treffen Schweiz
-- Jäger & Sammler
-- Vettetalk
---- Reiseberichte
-- Corvette-Bilder der Mitglieder
---- Membervideos
-- Sonstige Schöne Vettepics
---- Corvettevideos
-- Vettelady's Corner
-- Wissenswertes & Kurioses
-- Werkstätten & Händler
-- CORVETTE & Parts - For Sale!
---- laufende Auktionen bei EBAY
---- Transporthilfeforum
---- for sale - Alles ohne Corvette!
-- Wanted !
-- Wer weiß was
---- Fragen vor dem Kauf
-- Paragraphen & Pamphlete
Smalltalk und Forumsschnack
-- Über dieses Forum
---- Teammitteilungen
---- In Memoriam
-- Hallo, ich bin's!
-- Motorsport
-- Off Topic
---- Jux & Dallerei
---- Das Club-Forum
---- Don't feed the troll!
-- Glückwunsch- und Grußforum
-- Bits und Bytes
-- Comic-Forum
-- Das Modellautoforum
-- Testforum
Händlerangebote
-- Info-Forum
-- ACP Euskirchen
-- Dyno-Center
-- KTS American Parts
-- Corvetteproject (Molle)
-- Schmidt Revolution
-- NCRS Central Europe
-- IDP-CORVETTE ( INJA )
-- TIKT Performance Parts
-- BG Sportwagen
-- SPEEDSTYLE
-- V8Lounge
-- AVI Schilling & Wendt Assekuranzmakler
-- Autosalon am Park GmbH
-- NCRS Central Europe
-- Hoffmann Classics
-- CCRP Austria
-- RockAuto.com
-- Stingrays-Shop.com
-- corvetteparts.de