Regler Lichtmaschine
#11
Hi MiSt,

der ebay Regler in Deinem Link dürfte genau der sein, den ich zur Zeit verbaut habe. Gleiches Druckbild der Bezeichnung auf dem Regler.
Den anderen suche ich (-:
  Zitieren
#12
Hmmm.

Dann schau' doch mal rein? Oder setze mal einen Schraubendreher auf das Gehäuse und den Knauf an's Ohr: Wenn da nichts klackert, ist es elektronisch. Wenn es klackert wie ein Relais, ist er mechanisch. Ich gehe nachher mal in die Garage, ob ich eine von der Rechnung abweichende Nummer finde. War mir halt 8 Jahre und sogar >11000km lang egal - funzt einwandfrei.

Nun kann ja auch (fabrikneue) Elektronik inkorrekt funktionieren, keine Frage, aber dann ist das eher "digital": funktioniert, oder ist kaputt.

Es könnte also gut sein, dass da noch ein anderes Problem ist. Gerne auch wieder unsaubere Kontakte, wie beim Anlasser King .
Gruß

Michael St*****

Beware the fisherman who is casting out his line into a dried up River bed.
Don't try to tell him 'cos he won't believe you.
Throw some bread to the Ducks instead, it's easier that way.
(Tony Banks from Genesis)
  Zitieren
#13
Falls jemand das Innenleben des Reglers umbauen möchte, gäbe es ein Umbaukit

CC Voltage regulator replacement

Steht auf meiner gedanklichen Liste, wenn da bei meiner Probleme mal auftreten sollten...
Grüßle
Jens

The difference between men and boys are the price of the toys... Engel
  Zitieren
#14
Hallo

Zitat:hat deine C2 BJ 1967 wirklich einen externen Regler?

Bis 68 inclusieve.

MfG. Günther
early 1968 L71 tri-power big block convertible.
GM-T56 Viper 6 speed manual , 4.11 rear.
HOOKER chrome side pipes. Long L88 hood.
Tires front 235 rear 255 on 8x15 real wire spoke rims
You can't beat short stroke displacement . besoffen
  Zitieren
#15
Interessantes Produkt, Jens  Yeeah!

Interessanter Link zum Thema: https://www.corvetteforum.com/forums/c1-...state.html

Dort sieht man auch, dass mechanische Regler unten Drahtwiderstände sichtbar (!) haben - hatte ich schon vergessen  besoffen.

War gerade am Auto und habe nochmal reingeschaut, vergossene Elektronik, eine Nummer habe ich auf dem Deckel nicht finden können  Kopfschütteln.

   
Gruß

Michael St*****

Beware the fisherman who is casting out his line into a dried up River bed.
Don't try to tell him 'cos he won't believe you.
Throw some bread to the Ducks instead, it's easier that way.
(Tony Banks from Genesis)
  Zitieren
#16
Moin,

mein Regulator läßt sich nicht aufschrauben, ist genietet (-: Aber er verfügt nicht über die Drahtwicklungen unterhalb des Gehäuses, also denke ich: elektronisch (was für ein asiatisches Produkt auch näher liegt...)
ABER: an Michaels Bild fiel mir auf, dass bei mir der Capacitor fehlt (den ich aber, warum auch immer, nagelnau in meinem Ersatzteillager gefunden habe). Ist der bei meinem jetzt modernen Regler notwendig oder nur bei den alten originalen?


Gruß


Markus
  Zitieren
#17
Hallo

Solche Kondensatoren sind immer für Entstörungen verbaut, meist fürs Radio.
Haben nichts mit der Funktion der Lichtmaschine zu tun.

MfG. Günther
early 1968 L71 tri-power big block convertible.
GM-T56 Viper 6 speed manual , 4.11 rear.
HOOKER chrome side pipes. Long L88 hood.
Tires front 235 rear 255 on 8x15 real wire spoke rims
You can't beat short stroke displacement . besoffen
  Zitieren
#18
Mein Regler war auch vernietet - aber ich war damals neugierig und hatte sie ausgebohrt und dann durch Schraube/Stopmutter ersetzt  Feixen. Mein Plan war ursprünglich nämlich gewesen, die Mechanik im alten Regler durch einen Selbstbau zu ersetzen, aber bei 23,90€ habe ich das dann erst mal gelassen, und das war auch gut so.

Zum Kondensator hat Günther alles gesagt außer dass das einer der wenigen Kondensatoren ist, die in dem Auto aus dem beschriebenen Grund verteilt sind, die man SEHEN kann. Deshalb habe ich ihn wieder eingebaut, pure Nostalgie  Knutsch . 

Zurück zum eigentlichen Problem: der Regler funktioniert womöglich, sogar wahrscheinlich korrekt, aber das Instrument zeigt, weil irgendwas nicht mehr original/korrekt verdrahtet ist, ggf. Unsinn an.

EDIT: Ganz simpler Test:
(Abblend- oder Fern-)Licht an (läuft auf Batterie)
Motor starten ==> Licht muss etwas heller werden
Gas geben ==> Licht darf nicht weiter heller werden
zurück auf Leerlauf ==> Licht muss weiter gleichmäßig hell bleiben

Weniger simpler Test, aber ggf. aussagekräftig hinsichtlich der Fehlersuche:

1) Schließe doch mal an der Batterie selbst über ein Starthilfekabel o.ä. ein Multimeter (DVM) im 20V-Bereich an, lege es auf den Beifahrersitz und fahre eine Runde, oder lege unterschiedliche Drehzahlen an. Dann hast Du eine objektive Aussage zur Batteriespannung in verschiedenen Fahrzuständen/Drehzahlen. 
2) Dann machst Du dasselbe mal mit dem Pluspol des DVM (20V) am Pluspol der Lima, der Minuspol des DVM bleibt an der Batterie oder am Motorblock, jedenfalls da, wo er vorher war. 
3) zuletzt bildest Du das Instrument der C2 mit deinem DVM nach: Im 200mV- oder 2V-Bereich eingestellt, ein Pol am Pluspol der Lima, der andere Pol am Pluspol der Batterie. Das Vorzeichen der Anzeige auf dem DVM wird womöglich zuweilen wechseln (das wäre falsch ...), interessant ist, ob die Anzeige der C2 und das DVM sich "einig" sind hinsichtlich des Vorzeichens.

Korrekt wäre aber, dass das DVM immer (!) dasselbe Vorzeichen bei laufendem Motor zeigt, siehe mein Posting weiter oben. Dann wäre bewiesen, dass das Originalinstrument falsch verdrahtet ist.
Gruß

Michael St*****

Beware the fisherman who is casting out his line into a dried up River bed.
Don't try to tell him 'cos he won't believe you.
Throw some bread to the Ducks instead, it's easier that way.
(Tony Banks from Genesis)
  Zitieren
#19
(30.03.2022, 09:34)PeterMeyer4 schrieb: Hallo,
dumme Frage hat deine C2 BJ 1967 wirklich einen externen Regler?
Viele Grüße
Peter

Ja hat sie, frag mich nicht, woher ich das weiß.

Gruß

Edgar
[Bild: sig_edgar.jpg]
  Zitieren
#20
Guten Morgen,

nach 2 Testfahrten melde ich jetzt mal des Rätzels Lösung.
Bei allem Nachschauen und Nachdenken habe ich festgestellt, das der bei mir montierte Lichtmaschinenpulley einen recht großen Umfang hatte. Nach dem Einbau einer neuen Lichtmaschine mit einem Pulley, der dem der originalen Lichtmaschine von 1967 am nächsten kam, war das Problem der unterschiedlichen bzw. keinen Ladung verschwunden. Das Amperemeter zeigt sich nun konstant minimal im Plus-Bereich, wenn der Motor läuft, egal ob Standgas oder Fahrt.
Ich gehe mal davon aus, dass die Lichtmaschine mit dem großen Pulley durch die langsamere Drehzahl nicht genug Strom lieferte. Kleinerer Pulley = größere Drehzahl und mehr Strom. Ist vermutlich recht dilettantisch ausgedrückt aber ich so hatte ich mir das gedacht...(-:


Gruß

Markus
  Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Lichtmaschine gewechselt - Verkabelung? Yogibär 1 1.406 01.11.2021, 11:18
Letzter Beitrag: C1-Matthias
  wie sieht die Originale Lichtmaschine aus?? Jose 6 5.469 01.04.2020, 09:09
Letzter Beitrag: derCowboy
  Regler Lichtmaschiene Alcheetah 9 40.747 04.12.2018, 08:42
Letzter Beitrag: Mikey
  Lichtmaschine C2 Anschluss stammi 3 2.982 22.03.2015, 21:18
Letzter Beitrag: stammi

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Forenübersicht
Technikforen
-- C 1 Technikforum
-- C 2 Technikforum
-- C 3 Technikforum
-- C 4 Technikforum
---- C4 ZR-1 Technikforum
-- C 5 Technikforum
---- C5 Z06-Technikforum
-- C 6 Technikforum
---- C6 Z06-Technikforum
---- C6 ZR1-Technikforum
-- C7 Technikforum
---- C7 Z06 Technikforum
-- C8 Diskussionsforum
-- Tuningforum
-- Allgemeines Technikforum
---- OBD2
Other Vette-Stuff
-- Man sieht sich
---- Nachbetrachtungen
---- Stammtische Deutschland
------ Baden-Württemberg
------ Bayern
------ Berlin/Brandenburg
------ Hessen
------ Nordrhein- Westfalen
------ Niedersachsen/HB/HH
------ Rheinland-Pfalz
------ Sachsen
------ Thüringen
------ Schleswig Holstein
---- Stammtische Österreich
------ Wien / St. Pölten
---- Stammtische Schweiz
------ Ostschweiz/Vorarlberg
------ Treffen Schweiz
-- Jäger & Sammler
-- Vettetalk
---- Reiseberichte
-- Corvette-Bilder der Mitglieder
---- Membervideos
-- Sonstige Schöne Vettepics
---- Corvettevideos
-- Vettelady's Corner
-- Wissenswertes & Kurioses
-- Werkstätten & Händler
-- CORVETTE & Parts - For Sale!
---- laufende Auktionen bei EBAY
---- Transporthilfeforum
---- for sale - Alles ohne Corvette!
-- Wanted !
-- Wer weiß was
---- Fragen vor dem Kauf
-- Paragraphen & Pamphlete
Smalltalk und Forumsschnack
-- Über dieses Forum
---- Teammitteilungen
---- In Memoriam
-- Hallo, ich bin's!
-- Motorsport
-- Off Topic
---- Jux & Dallerei
---- Das Club-Forum
---- Don't feed the troll!
-- Glückwunsch- und Grußforum
-- Bits und Bytes
-- Comic-Forum
-- Das Modellautoforum
-- Testforum
Händlerangebote
-- Info-Forum
-- ACP Euskirchen
-- Dyno-Center
-- KTS American Parts
-- Corvetteproject (Molle)
-- Schmidt Revolution
-- NCRS Central Europe
-- IDP-CORVETTE ( INJA )
-- TIKT Performance Parts
-- BG Sportwagen
-- DLP
-- SPEEDSTYLE
-- V8Lounge
-- AVI Schilling & Wendt Assekuranzmakler
-- Autosalon am Park GmbH
-- NCRS Central Europe
-- Hoffmann Classics
-- CCRP Austria
-- RockAuto.com