Vacuum ,nichts geht mehr.
#11
Da würden aussagefähige Bilder, Vergaser, Ansaugbrücke helfen.
Und dann natürlich die übliche Frage, was wurde in letzter Zeit verändert, repariert?
Grüße

Udo

[Bild: 37356529wu.png]



  Zitieren
#12
Die Wiper door hat sich nach dem einschalten des Wischerschalters nach 25 Sek. geöffnet.
Habe dann am Actuator Gestänge rumgeschraubt,das es weiter in den Actuator geht,das kanns aber nicht sein
Das Wiper vacuum switch on Firewall neues eingebaut.(unter dem rechten Scheibenwischer)vor dem Einbau getestet , ist OK.Kanns auch nicht sein.
Alle Vacuumschläuche sind da wo sie hingehören.Es ist wie verhext.
Das Vacuum Check Valve(Rückschlagventil) auch getestet,funktioniert.
Morgen seh ich mir die Anschlüsse am Vergaser an.Guck mir dann die Augen aus dem Schädel und seh doch nichts.
Vielleicht hat noch jemand eine Idee was das sein kann.
Gruß
Peter
Kopf hoch,nicht die Hände.
  Zitieren
#13
Du gehst vom Motor mit dem Schlauch weg, am Ende vom Schlauch muss Vakuum drauf sein.
Dann steckst du das Rückschlagventil drauf, dahinter muss Vakuum drauf sein.
Dann nach und nach mehr Abzweigungen (Verbraucher) dran stecken, eins nach dem anderen.
Ich glaube als nächstes kommt der Bremskraftverstärker in der Kette.
Und der Verbraucher, der undicht ist, wird das Vakuum zusammen brechen lassen.

Einmal hier und da zu gucken, blind was zu tauschen und am Gestänge, das gar nichts mit dem Problem zu tun hat, herum zu schrauben,
bringt überhaupt nichts.
gruss,
zuendler
[Bild: 502-tripower-klein2.gif]
  Zitieren
#14
Genauso wie zuendler es beschrieben hat, habe ich vor einem Jahr bei mir die Fehlersuche vorgenommen.

Angefangen am ersten Schlauch nach der Ansaugbrücke usw. Dann kommt ein Verteiler, den dünnen Schlauch der durch die Firewall geht habe ich mit einem Blindstopfen versehen, um da alle Fehler auszuschließen.
Genauso kann man es auch mit dem Schlauch machen der zum Bremskraftverstärker geht.
Aber wenn da kein Unterdruck ankommt hättest du es beim Fahren bzw Bremsen ja bestimmt gemerkt.
Flashy hat doch einige gute Bilder eingestellt.
Die Schläuche verfolgt man weiter bis zum Vacuum storage canister
Von da an verzweigt es sich zu den Vacuum relays und den Actuators
Dann geht es auf der rechten Seite wieder zum Scheibenwischer Relay und Actuator
Irgendwo werden da Undichtigkeiten sein, vielleicht auch mehrere.
Ich hatte mir damals eine elektrische Unterdruckpumpe gekauft um den Undichtigkeiten auf die Spur zu kommen.
Heutzutage würde ich mir eher eine Nebelmaschine kaufen.

Bei mir setzte sich der Vakuumverlust aus mehreren Fehlern zusammen.
Soll übrigens auch nicht gesund für den Motor sein, wenn an den Vakuumschläuchen zu viele Undichtigkeiten sind. Wenn ich mich recht erinnere, wird diese Falschluft hauptsächlich in den sechsten Zylinder gesogen, der läuft dann natürlich viel zu mager.

Gruß
Jörg
  Zitieren
#15
Moin Peter,
besorge dir so eine Handpumpe zum Absaugen von Flüssigkeiten. Die hat gegenüber den elektrischen Teilen den Vorteil, dass sie geräuschlos arbeitet.
https://hazet-freak.de/HAZET-Hochleistun...2-4/2162-4

Hier hatte ich schon mal meine erfolgreiche Leckagesuche beschrieben.
Klick mich!
  Zitieren
#16
Hallo

Ich hatte gestern nach meinem Umbau das Problem, das die Scheinwerfer nicht mehr hochgingen.

Ich hatte auf der Ansaugbrücke einen Doppelanschluß für Bremskraftverstärker + Scheinwerfer verbaut.

--> keinerlei Funktion der Scheinwerfer

dann habe ich die Scheinwerfer an den linken vorderen Port des Edelbrockvergasers ( dauer Unterdruck) angeschlossen.

--> linker Scheinwerfer funktioniert mühsam

Ursache: Ende des Schlauches am rechten Actuator ausgeleiert (ließ sich leicht abziehen).

Alle Unterdruckschläuche, außer der für das Heizungsventil, wurden bei mir schon einmal durch Benzinschläuche ersetzt.

Erkenntnis: Unterdruck getrennt vom Bremskraftverstärker abnehmen effektiver.

Gruß Lars
  Zitieren
#17
Hallo,

Hat die 70er den Vacuumtank noch im linken Kotflügel? Der Tank ist ab einem bestimmten Baujahr, weiss nicht ab wann, nach vorne verlegt worden.  Ab der Brücke geht die Vacuumleitung zum Filter und dann auf das Rückschlagventil. Ab da wird die Vacuumleitung geteilt. Eine Leitung (Steuerleitung) geht in den Innenraum unter das Armaturenbrett zu den Zugschaltern, Lichtschalter und Wiperdoor-Relais usw. Das ist der dünnere der beiden Abgänge am Rückschlagventil. Der dickere Schlauch geht zum Vacuumtank. Ab da werden die Scheinwerfer, bzw. dessen Relais, mit Hauptvacuum versorgt. Wenn der Tank undicht ist, funktioniert das Vacuumzeugs nicht. Der Tank ist hauptsächlich dazu da, um ein Reservevacuum zu erzeugen, damit die Vacuumgesteuerten Teile auch bei ausgeschaltetem Motor funktionieren. Wenn alles dicht ist sollte das Vacuum sich eine zeitlang halten. Funktioniert bei meiner so ca. 3-4 Std., danach kann ich mit Glück noch eine Bewegung der Scheibenwischerklappe oder Scheinwerfen machen, dann ist Schluss mit Vacuum.

Mit einer Vacuumpumpe die einzelnen Relais und Actuatoren prüfen. Wenn es zischt ist es da undicht.
Viel Erfolg.

Marcel
C3_Cab_whi_60.png 
  Zitieren
#18
Vielen Dank euch allen.
War ein leichtsinnsfehler,ich habe am Check Valve die beiden dicken Schläuche vertauscht.
Ein Blick hatte genügt.
Jetzt bleibt nur noch das Wiper Door offen,schließt nicht mehr .
Aber das krieg ich hin
Gruß
Peter
Kopf hoch,nicht die Hände.
  Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Vacuum Chamber austauschen Fitje 5 650 12.05.2024, 11:50
Letzter Beitrag: Fitje
  Nach längerer Fahrt startet der Wagen nicht mehr. Batterie? Tom79 27 2.703 17.04.2024, 18:35
Letzter Beitrag: C1-Matthias
  C3 82: Gebläse geht nicht mehr Daedalus 14 4.008 21.03.2024, 12:30
Letzter Beitrag: Daedalus
  82er CI springt warm nicht mehr an + Laderegler Riverdog 8 2.436 25.10.2023, 19:55
Letzter Beitrag: Daedalus
  427 Tri Power 2,Stufe geht nicht j1959 7 2.134 08.10.2023, 12:25
Letzter Beitrag: j1959

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Forenübersicht
Technikforen
-- C 1 Technikforum
-- C 2 Technikforum
-- C 3 Technikforum
-- C 4 Technikforum
---- C4 ZR-1 Technikforum
-- C 5 Technikforum
---- C5 Z06-Technikforum
-- C 6 Technikforum
---- C6 Z06-Technikforum
---- C6 ZR1-Technikforum
-- C7 Technikforum
---- C7 Z06 Technikforum
-- C8 Diskussionsforum
-- Tuningforum
-- Allgemeines Technikforum
---- OBD2
Other Vette-Stuff
-- Man sieht sich
---- Nachbetrachtungen
---- Stammtische Deutschland
------ Baden-Württemberg
------ Bayern
------ Berlin/Brandenburg
------ Hessen
------ Nordrhein- Westfalen
------ Niedersachsen/HB/HH
------ Rheinland-Pfalz
------ Sachsen
------ Thüringen
------ Schleswig Holstein
---- Stammtische Österreich
------ Wien / St. Pölten
---- Stammtische Schweiz
------ Ostschweiz/Vorarlberg
------ Treffen Schweiz
-- Jäger & Sammler
-- Vettetalk
---- Reiseberichte
-- Corvette-Bilder der Mitglieder
---- Membervideos
-- Sonstige Schöne Vettepics
---- Corvettevideos
-- Vettelady's Corner
-- Wissenswertes & Kurioses
-- Werkstätten & Händler
-- CORVETTE & Parts - For Sale!
---- laufende Auktionen bei EBAY
---- Transporthilfeforum
---- for sale - Alles ohne Corvette!
-- Wanted !
-- Wer weiß was
---- Fragen vor dem Kauf
-- Paragraphen & Pamphlete
Smalltalk und Forumsschnack
-- Über dieses Forum
---- Teammitteilungen
---- In Memoriam
-- Hallo, ich bin's!
-- Motorsport
-- Off Topic
---- Jux & Dallerei
---- Das Club-Forum
---- Don't feed the troll!
-- Glückwunsch- und Grußforum
-- Bits und Bytes
-- Comic-Forum
-- Das Modellautoforum
-- Testforum
Händlerangebote
-- Info-Forum
-- ACP Euskirchen
-- Dyno-Center
-- KTS American Parts
-- Corvetteproject (Molle)
-- Schmidt Revolution
-- NCRS Central Europe
-- IDP-CORVETTE ( INJA )
-- TIKT Performance Parts
-- BG Sportwagen
-- SPEEDSTYLE
-- V8Lounge
-- AVI Schilling & Wendt Assekuranzmakler
-- Autosalon am Park GmbH
-- NCRS Central Europe
-- Hoffmann Classics
-- CCRP Austria
-- RockAuto.com
-- Stingrays-Shop.com
-- corvetteparts.de