Strom Instrumentenbrett
#1
Hallo zusammen

ich restauriere eine C2 1966. Aufgrund einer defekten Leitung zum Oeldruckmesser musste ich das Instrumentenbrett ausbauen.

Armaturenbrettbeleuchtung, Blinker, Handbremse und Scheinwerferanzeige, Innenlicht gehen. Licht und Scheinwerfer gehen auch. Alle Sicherungen sind in Ordnung.

Soweit ich es überblicken konnte funktionierte nach dem Wiedereinbau die Benzinuhr und die Anzeige eingeschaltete Zürndung. Nach Manipulation an der erw. Oelleitung fand ich ein herrenloses Kabel (s. Bild eingerolltes Kable pink aussen rechts, sowie ein schmutzig braunes Kabel (s. Bild daben.). Ich sehe keine freien Stecker wo allenfalls etwas fehlt.

Ich habe versucht anhand der Schemas (Corvette wiring diagrams, usw.) diese beiden Kabel zuzuordnen, bisher leider vergebens.
Auch dieser Link hat mit nicht geholfen: https://www.corvetteforum.com/forums/c1-...uster.html

Das braune Kabel ist wesentlich kürzer und es ist möglich, dass dieses bisher gar nicht eingesteckt war. Das pink-Kabel ist wesentlich länger und könnte ev gar nicht mit dem Instrumentenbrett sondern anderswo eingesteckt werden. Mit eingeschalteter Zündung führt das pink-Kabel Strom, das braune jedoch nicht.

Am Zündschluss habe ich noch einen freien Anschluss (Stecker) der leer ist, auch in keiner Stellung Strom führt.

Ich hoffe, dass mir hier jemand helfen kann. Sonst wäre ich eigentlich fahrbereit.
Herzlichen Dank für alles
Bernhard


Angehängte Dateien
.pdf   Kabel-Instrumentenboard.pdf (Größe: 89,68 KB / Downloads: 32)
  Zitieren
#2
Hallo Bernhard,

schau mal hier rein, Seite 35.

[Bild: 46335269mh.jpg]

Gruß
Matthias


The bitterness of poor quality remains long after the sweetness of low price is forgotten.
Benjamin Franklin
  Zitieren
#3
Hallo Mathias
das schaut sehr gut aus, werde es durcharbeiten. Meine liebe Frau wird für heute damit nicht begeistert sein, aber ich melde mich wieder dazu.
Herzliche Grüsse
Bernhard
  Zitieren
#4
Eine grossartige Dokumentation Yeeah! , auch wenn ich im Moment schon "durch" bin.
Danke Matthias!

Gruß . . . Bill
  Zitieren
#5
Da hat sich jemand aber richtig Arbeit gemacht, muss demnächst den Instrumenten-Cluster raus nehmen ( da lag ne kleine Mutter im Fußraum.... ), da ist das bestimmt hilfreich, Danke Matthias.
Grüßle
Jens

The difference between men and boys are the price of the toys... Engel
  Zitieren
#6
(17.09.2023, 15:06)bbuehler schrieb: Hallo Mathias
das schaut sehr gut aus, werde es durcharbeiten. Meine liebe Frau wird für heute damit nicht begeistert sein, aber ich melde mich wieder dazu.
Herzliche Grüsse
Bernhard

Hallo Mathias
ich bin leider mit der wirklich Super-Doku nicht weiter gekommen. Bei den von mir interessanten Punkten wird eine 65er gezeigt. Offenbar ist die 66er nicht ganz identisch. Nämlich genau dieses pink-Kabel aus dem Kabelbaum rechts (s. mein Bild) ist nicht drauf. Ich bin der Meinung, dass dieses pink-Kabel noch irgendwo hin muss. Aus einem bestimmten Grund ist es auch wesentlich länger, also vermutlich nicht ans Instrumentenbrett gedacht.

Es gibt da noch das braune Kabel (s. mein Bild) da bin ich der Meinung es sei lt. 65er Doku Bild vom Kabelbaum "Radio Capac Connector". Dessen Funktion ist mir nicht klar. Ev. war es gar nirgends eingesteckt.

Unten im Bereich der Lenksäule gibt es einen runden (vermutlich) Kondensator. Dieser hat zwei kurze schwarze Anschlusskabel. Diese haben aber keine üblichen Stecker sondern nur zwei kleine Bleche vermutlich zum irgendwo ein- oder unterklemmen. Was ist das?

Im Moment bin ich total ratlos.

Bin für alle Tipps total dankbar
Herzliche Grüsse
Bernhard
  Zitieren
#7
(17.09.2023, 13:33)bbuehler schrieb: ...Das pink-Kabel ist wesentlich länger und könnte ev gar nicht mit dem Instrumentenbrett sondern anderswo eingesteckt werden. Mit eingeschalteter Zündung führt das pink-Kabel Strom, das braune jedoch nicht.

Im Schaltbild ist die Anzahl der Kabel, die mit "pink" bezeichnet sind, an sich überschaubar. Wenn das Kabel lang ist, könnte es gut sein, dass es durch die Firewall zum Schalter für die Rückfahrlichter geht?

Zum braunen Kabel habe ich keine Idee.
Gruß

Michael St*****

Beware the fisherman who is casting out his line into a dried up River bed.
Don't try to tell him 'cos he won't believe you.
Throw some bread to the Ducks instead, it's easier that way.
(Tony Banks from Genesis)
  Zitieren
#8
"Gefunden" heißt, Du hast es nicht beim Ausbau abgemacht...ansonsten hättest Du es ja sicherlich wie alle anderen beschriftet, damit es einfacher ist die wieder anzuschließen...
Braun ist eigentlich immer Masse.
Pink kommt vom Zündschloss, jetzt könntest Du nur im baujahrbezogenen Schaltplan schauen, wo Pink überall dran kommt.
Hab nur einen Schaltplan für 67 ( und hab auf den Fotos, als ich den Cluster ausgebaut habe, das lange Pinke nicht finden können ):
Ignition-Switch
Temp. Gage
Park Alarm Lamp
Fuel Gage
über den Resistor ( vor der Zündspule ) an der Zündspule
Magnetschalter am Anlasser
Tankgeber

Und eine Kondensator hab ich auch nicht gefunden. Ein braunes mit Stecker hängt bei meiner in der Nähe des Ignition Switch auch herum, war nicht angeschlossen... Aber ich muss die nächste Zeit das auch wohl nochmal ausbauen, da lag ne kleine Mutter zuletzt im Fußraum Fahrerseite... und dann kann ich gleich schauen, warum der DZM ausfällt und die Tankanzeige selten den wahren Tankinhalt anzeigt...
Grüßle
Jens

The difference between men and boys are the price of the toys... Engel
  Zitieren
#9
Solche Entstörkondensatoren gab es mehrere, z.B. auch am Bremspedal(kontakt). Das war zu Zeiten von AM-(AmplitudenModulation-)Radios für KW, MW und LW ein Riesenthema, ebenso wie das Ignition-Shielding. Diese Modulationsart lässt sich durch so ziemlich jede Form von Schaltflanke stören, was dann ein Knacken oder sogar Knattern ergibt.

Für FM (UKW) oder gar Digitalrundfunk völlig irrelevant. Für CDs und MP3s via BT o.ä. erst recht.
Gruß

Michael St*****

Beware the fisherman who is casting out his line into a dried up River bed.
Don't try to tell him 'cos he won't believe you.
Throw some bread to the Ducks instead, it's easier that way.
(Tony Banks from Genesis)
  Zitieren
#10
Hallo Bernhard,
ich hatte zuletzt ähnliche Probleme, dass meine Beleuchtung,... schlagartig nicht mehr ging. Am Ende hab ich den Wurm in mehreren Stromdieben gefunden und einer korrodierten Kabelverbindung.
Prüf mal deine Kabelverbindungen, wackel daran,... Manchmal ist es echt nur ein blöder Wackler. Wenn du die Stelle findest, dann natürlich tauschen.

Sorry, mehr kann ich leider nicht betragen.
Viel Erfolg!

Gruß Marc
  Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  kein Zündfunke/Strom mehr bei heißem Motor Jackvette 24 9.020 08.10.2014, 11:19
Letzter Beitrag: MiSt
  einer zieht Strom! Schaltplan 67er Jackvette 13 6.062 16.07.2007, 15:52
Letzter Beitrag: HenryM.

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Forenübersicht
Technikforen
-- C 1 Technikforum
-- C 2 Technikforum
-- C 3 Technikforum
-- C 4 Technikforum
---- C4 ZR-1 Technikforum
-- C 5 Technikforum
---- C5 Z06-Technikforum
-- C 6 Technikforum
---- C6 Z06-Technikforum
---- C6 ZR1-Technikforum
-- C7 Technikforum
---- C7 Z06 Technikforum
-- C8 Diskussionsforum
-- Tuningforum
-- Allgemeines Technikforum
---- OBD2
Other Vette-Stuff
-- Man sieht sich
---- Nachbetrachtungen
---- Stammtische Deutschland
------ Baden-Württemberg
------ Bayern
------ Berlin/Brandenburg
------ Hessen
------ Nordrhein- Westfalen
------ Niedersachsen/HB/HH
------ Rheinland-Pfalz
------ Sachsen
------ Thüringen
------ Schleswig Holstein
---- Stammtische Österreich
------ Wien / St. Pölten
---- Stammtische Schweiz
------ Ostschweiz/Vorarlberg
------ Treffen Schweiz
-- Jäger & Sammler
-- Vettetalk
---- Reiseberichte
-- Corvette-Bilder der Mitglieder
---- Membervideos
-- Sonstige Schöne Vettepics
---- Corvettevideos
-- Vettelady's Corner
-- Wissenswertes & Kurioses
-- Werkstätten & Händler
-- CORVETTE & Parts - For Sale!
---- laufende Auktionen bei EBAY
---- Transporthilfeforum
---- for sale - Alles ohne Corvette!
-- Wanted !
-- Wer weiß was
---- Fragen vor dem Kauf
-- Paragraphen & Pamphlete
Smalltalk und Forumsschnack
-- Über dieses Forum
---- Teammitteilungen
---- In Memoriam
-- Hallo, ich bin's!
-- Motorsport
-- Off Topic
---- Jux & Dallerei
---- Das Club-Forum
---- Don't feed the troll!
-- Glückwunsch- und Grußforum
-- Bits und Bytes
-- Comic-Forum
-- Das Modellautoforum
-- Testforum
Händlerangebote
-- Info-Forum
-- ACP Euskirchen
-- Dyno-Center
-- KTS American Parts
-- Corvetteproject (Molle)
-- Schmidt Revolution
-- NCRS Central Europe
-- IDP-CORVETTE ( INJA )
-- TIKT Performance Parts
-- BG Sportwagen
-- SPEEDSTYLE
-- V8Lounge
-- AVI Schilling & Wendt Assekuranzmakler
-- Autosalon am Park GmbH
-- NCRS Central Europe
-- Hoffmann Classics
-- CCRP Austria
-- RockAuto.com
-- Stingrays-Shop.com
-- corvetteparts.de