C4 geht nach Start wieder aus
#1
Hallo
ich bin Günter (70 Jahre) und habe mein Traumauto, eine '87-er C4 Cabrio (80.000 km) letztes Jahr erstanden.
Habe bis jetzt ersetzt: Zündkerzen, Zündkabel und Anlasser.
Nach der 2. Reparatur des Fensterheber links geht das Radio und die Innenbeleuchtung nicht mehr. Angeblich Fensterheberschalter defekt.
Vor 4 Wochen ist die Vette dann während der Fahrt ausgegangen. Nach etlichen Versuchen lief sie bis nach Hause.
Habe dann das VATS mit passendem Widerstand überbrückt. Danach lief sie einmal, wobei die Anzeige 'Service Engine Soon' leuchtete.
Jetzt geht sie ca. 2-5 sek. nach dem Start aus. Habe dann das VATS wieder (Widerstand ausgebaut) wie original angeschlossen.
Ergebnis wie gehabt, geht nach ein paar Sekunden aus.
Da ich von Elektro keine Ahnung und Geräte habe, bin ich ratlos.
Ich habe inzwischen jede Menge Beiträge zu dem Thema gelesen -> immer neuen Fehlermöglichkeiten (ECM, Benzinzufuhr, Batterie, Zündung, Klopfsensor, usw.)

Wäre schön, wenn mir jemand weiterhelfen könnte, den Fehler einzukreisen,
oder eine kompetente Werkstatt nahe PLZ 35108.
Besten Dank im Voraus.
  Zitieren
#2
Codes auslesen und posten.
Gruß, Alex


Forced Induction Owner´s Club: 602 PS, 688 nm

[Bild: 42645267ea.jpg]
[Bild: 42645268ql.jpg]
  Zitieren
#3
Hallo Günter, ich kann Dir zwar nicht helfen, aber Du vielleicht mir.
Das VATS mit Widerstand überbrücken klingt interessant und könnte bei meinem Problem als Ausschlussverfahren helfen. Kannst Du mir das näher erläutern, oder einen Link schicken, wo dazu etwas steht?
VG Jörg
  Zitieren
#4
Hallo Mullax,
gebe dir einen link https://www.youtube.com/watch?v=SOEnJ4X0j90
Hab den entsprechenden Widerstand bei Conrad bestellt ca. 8,5€ und Lüsterklemme zur Überbrückung genommen.
Gibt nur ein 2-adriges Kabel von der Lenksäule, Farbe muß nicht gelb sein.
  Zitieren
#5
....und Fehlercodes?
Ich kann Dich mit Geräten und Sensoren zuschei$$en, wenn Du gewillt bist auch etwas dafür zu tun.
Codes auslesen kann wirklich jeder Idiot, das sollte ansporn genug sein Feixen .

Wenn Du einen Code für den Temperatursensor hast, bräuchte ich Dir kein Steuergerät zu schicken.

Viele Grüße,
Axel
Keine privaten Nachrichten! Wer nicht zeitnah antwortet, Danke sagen kann, landet auf der Ignorierliste. Chips nur für Studiemzwecke und "Offroad use"- ohne Zulassung

  Zitieren
#6
Hallo Axel und Alex,

hab mir jetzt ein Auslesegerät bestellt, kommt aber erst in 2 Wochen.
Motor lief heute morgen ca. 10 sek. dann ausgegangen.
Kann nichts finden bzgl. Überbrückungsmöglichkeiten bei OBD1, außer zwischen A+B -> Ergebnis 12
Welche Möglichkeiten gibt es noch ? Möchte keinen weiteren Schaden anrichten.
  Zitieren
#7
Es blinkt also immer nur die 12 in Dauerschleife? Wenn die service engine soon Lampe brennt, die Batterie vor dem Ausblinken nicht getrennt wurde, dann wird es mit ziemlicher Sicherheit das Steuergerät sein. Mit dem trennen der Batterie würden die Codes gelöscht. Steuergerät könnte ich zum testen zur Verfügung stellen und ggfls abtreten.
Keine privaten Nachrichten! Wer nicht zeitnah antwortet, Danke sagen kann, landet auf der Ignorierliste. Chips nur für Studiemzwecke und "Offroad use"- ohne Zulassung

  Zitieren
#8
Hallo Axel,
danke für dein dein Angebot.
Bitte Vorschlag bzgl. Abwicklung.
  Zitieren
#9
Fehler ist gefunden und Motor läuft wieder.
Hätte schneller gehen können, aber weil mich immer wieder Leute hinhalten oder Teile unterschlagen, bin ich nun vorsichtiger und lasse mir Teile zurück schicken, bevor sich immer mehr ansammelt und ich die dann eben nicht mehr zurück bekomme.

Der Clown Zappel-P. aus München mit seiner Breitbauvette, hat mir letztlich nach ca. 2 Jahren eine PN geschickt, wenn ich mich um seine Vette mit der Abstimmung kümmere, schickt er mir umgehend meine Teile zurück, die angeblich hintern Schrank gerutscht sind. Kopfschütteln  Einige erinnern sich vielleicht. Wieder nur eine unglaubliche Lüge, die Teile sind nach nun weiteren 2 Monaten immer noch nicht da. Gibt es hier Leute in München von der Polizei oder Anwälte? Lohnt sich da eine Anzeige?
Unglaublich, erst werden meine Teile rotzfrech unterschlagen, dann läuft sein beschi$$ener Motor nicht und weil er keinen findet, will er mich mit meinen eigenen Teilen zur Weiterarbeit an seinem Projekt erpressen, oder wie soll ich das deuten? 

Zum Fehler:
Hier hatte ich erst das Steuergerät in Verdacht und Günni zugeschickt. Das ging dann an mich zurück und danach einen MAF verschickt, weil die Vette mit dem abgezogenen MAF Stecker gestartet war und auch ein MAF Code 34 anlag. Der war's aber erstmal auch nicht, da mit meinem MAF der Motor ebenfalls nicht ansprang. Dann MAF Power Relais zugeschickt, half auch nichts. Der MAF wurde dann an Andre` verschickt, um 100% sicher zu sein das meiner funktioniert, tat er in Andre`s Vette.
Komisch war aber immer, mit abgezogenem MAF lief der Motor. Nun war Holland in Not und ein Kabelbruch wurde von mir vermutet, weil der Motor nach jeder Aktion immer mal wieder für kurze Zeit lief. Nicht Günnis Baustelle und so wurde eine Werkstatt in der Nähe gesucht. Termin war aber erst in 2 Wochen zu bekommen.
Also nochmal die Schaltpläne genau studiert und gesehen, dass die Spannungszufuhr zum MAF ebenfalls durch das MAF burn off Relais verläuft. Nach dem Tausch des Relais lief der Motor nun also wieder, aber noch immer nicht ganz rund. MAF also wieder von Andre` zurück an Günni und nun scheint alles wieder rund zu laufen.

Nun ist Günni erst einmal im Urlaub, aber wenigstens hat er vorher gefragt, ob meine Teile noch vorm Urlaub an mich zurück sollen.
Wie immer habe ich mich breitschlagen lassen und setzte die Leute nicht unnötig unter Druck. Das zeigt aber auch denjenigen, den ich böse Ansagen mache, warum und weshalb ich meine Teile nur verschicken will, wenn sich die Leute auch umgehend darum kümmern können oder wollen, dass ich mir das nicht ausdenke.

Vielen Dank an Andre` und auch Reiner/speutz, der eine Werkstatt klar gemacht hat, die wir dann aber am Ende doch nicht mehr brauchten.
Keine privaten Nachrichten! Wer nicht zeitnah antwortet, Danke sagen kann, landet auf der Ignorierliste. Chips nur für Studiemzwecke und "Offroad use"- ohne Zulassung

  Zitieren
#10
Axel, dieses Erpressen oder hier im Forum beleidigte Leberwurst spielen weil man die eingeforderte (!) Hilfe nicht bekommt, kenne ich nur zu gut.
Am Ende schaden sich diese ****** nur selbst - die Community kann sich dann bei diesen Zeitgenossen bedanken weil man irgendwann einfach keinen Bock mehr hat.

Ich bewundere Deine Arbeit und Dein Wissen um die C4 und vor allem Deine großzügige Art Bauteile zur Verfügung zu stellen. Hut ab!





  Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  schlüssel geht nicht mehr aus dem Zündschloss dieterbecht.1@web.de 8 327 Vor 3 Stunden
Letzter Beitrag: dieterbecht.1@web.de
  Nach Ausfahrt während der Fahrt Motor aus. Startet nicht mehr nrwmachine 18 3.600 29.02.2024, 13:35
Letzter Beitrag: nrwmachine
  Leerlauf Drehzahl geht nur langsam unter 1300U/min multithread 10 1.837 06.02.2024, 19:04
Letzter Beitrag: multithread
  Benzindruck geht bei Zündung ein nach Druckaufbau sofort wieder auf 0 Jürgen78 1 862 18.10.2023, 10:52
Letzter Beitrag: thefbi
  Ausfall nach sportlicher Kurvenfahrt juergen64 2 1.016 11.10.2023, 09:52
Letzter Beitrag: juergen64

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Forenübersicht
Technikforen
-- C 1 Technikforum
-- C 2 Technikforum
-- C 3 Technikforum
-- C 4 Technikforum
---- C4 ZR-1 Technikforum
-- C 5 Technikforum
---- C5 Z06-Technikforum
-- C 6 Technikforum
---- C6 Z06-Technikforum
---- C6 ZR1-Technikforum
-- C7 Technikforum
---- C7 Z06 Technikforum
-- C8 Diskussionsforum
-- Tuningforum
-- Allgemeines Technikforum
---- OBD2
Other Vette-Stuff
-- Man sieht sich
---- Nachbetrachtungen
---- Stammtische Deutschland
------ Baden-Württemberg
------ Bayern
------ Berlin/Brandenburg
------ Hessen
------ Nordrhein- Westfalen
------ Niedersachsen/HB/HH
------ Rheinland-Pfalz
------ Sachsen
------ Thüringen
------ Schleswig Holstein
---- Stammtische Österreich
------ Wien / St. Pölten
---- Stammtische Schweiz
------ Ostschweiz/Vorarlberg
------ Treffen Schweiz
-- Jäger & Sammler
-- Vettetalk
---- Reiseberichte
-- Corvette-Bilder der Mitglieder
---- Membervideos
-- Sonstige Schöne Vettepics
---- Corvettevideos
-- Vettelady's Corner
-- Wissenswertes & Kurioses
-- Werkstätten & Händler
-- CORVETTE & Parts - For Sale!
---- laufende Auktionen bei EBAY
---- Transporthilfeforum
---- for sale - Alles ohne Corvette!
-- Wanted !
-- Wer weiß was
---- Fragen vor dem Kauf
-- Paragraphen & Pamphlete
Smalltalk und Forumsschnack
-- Über dieses Forum
---- Teammitteilungen
---- In Memoriam
-- Hallo, ich bin's!
-- Motorsport
-- Off Topic
---- Jux & Dallerei
---- Das Club-Forum
---- Don't feed the troll!
-- Glückwunsch- und Grußforum
-- Bits und Bytes
-- Comic-Forum
-- Das Modellautoforum
-- Testforum
Händlerangebote
-- Info-Forum
-- ACP Euskirchen
-- Dyno-Center
-- KTS American Parts
-- Corvetteproject (Molle)
-- Schmidt Revolution
-- NCRS Central Europe
-- IDP-CORVETTE ( INJA )
-- TIKT Performance Parts
-- BG Sportwagen
-- SPEEDSTYLE
-- V8Lounge
-- AVI Schilling & Wendt Assekuranzmakler
-- Autosalon am Park GmbH
-- NCRS Central Europe
-- Hoffmann Classics
-- CCRP Austria
-- RockAuto.com
-- Stingrays-Shop.com
-- corvetteparts.de